Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer running 100%


  • Please log in to reply

#1
sbrew312

sbrew312

    New Member

  • Member
  • Pip
  • 5 posts
I used the lsp fix to try to remove the aurora pop-ups, but i think i removed the wrong things. now my laptop is running at 100% and i cannot log on to my office network, or the internet, which is through the network. i tried a system restore with no luck. can anyone help me? i have a dell inspirion 1100. when i used the lsp fix, and the list came up, i moved three files to the remove box and removed them. i'm not sure what they were, but i know that they weren't x-fire files.

Edited by sbrew312, 12 June 2005 - 02:54 PM.

  • 0

Advertisements


#2
sbrew312

sbrew312

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i got it fixed, thanks for all your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP