Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound for one user


  • Please log in to reply

#1
Janis

Janis

    Member

  • Member
  • PipPipPip
  • 283 posts

PC running XP pro     User one accesses sounds from videos,  youtube, etc with no problems.   Switching users loses the sound.    The only difference between the user accounts is colors, size of icons, etc.   Is there a way to fix this without deleting that account and starting over?


  • 0

Advertisements


#2
FreeBooter

FreeBooter

    Member

  • Member
  • PipPipPip
  • 425 posts

Automatically diagnose and fix Windows audio playback problems using Microsoft Fix it program.

 

"Microsoft Fix it"

http://support.micro.../AudioPlayback/


  • 0

#3
Janis

Janis

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 283 posts

I took the easy way out,  created an additional account for the user.  That one has sounds available.  I have no idea why it wouldn't work on the first secondary account.   the microsoft fixit didn't fix this particular problem.  Thanks for the suggestion


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP