Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Removed malware caused regsvr32 error [Solved]


  • This topic is locked This topic is locked

#16
pystryker

pystryker

    Trusted Helper

  • Malware Removal
  • 3,886 posts

ShoKRyou, on 01 Mar 2015 - 8:59 PM, said:
I've figured out the problem. I think it's called Thumbnail Handler Extraction Host Loop.

Ok, let's see if we can take care of that problem. Here's a link that provides instructions from Microsoft regarding that error. Please let me know if it resolves the problem. If so, and the machine will boot normally, please post the fixlog.txt log before proceeding further.

http://answers.micro...43-f3cb8f0f28a8
  • 0

Advertisements


#17
ShoKRyou

ShoKRyou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Okay, I did a system restore before Farbar fixed it. I hope it works this time, then I could uninstall Norton. The system restore is on its final stages. Should I fix my computer again with Farbar?

EDIT, It still kept flashing, what should I do now?

Edited by ShoKRyou, 01 March 2015 - 09:41 PM.

  • 0

#18
pystryker

pystryker

    Trusted Helper

  • Malware Removal
  • 3,886 posts
Hi, when replying, please post separately without editing. I almost missed your edit showing that the problem still exists.

Please try the steps and procedures listed at this link:

http://answers.micro...43-f3cb8f0f28a8

Please let me know if the issues continues after these steps.
  • 0

#19
ShoKRyou

ShoKRyou

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

I somehow managed to restore the system from a save point it created before I started following the steps. That was quite a nerve-wracking moment. I was also wondering what went wrong and why "Thumbnail Handler Extractor Host Loop" happened. I remember you said to disable any security programs, and I forgot to turn it off which might have caused this issue. I'd like to continue after I have backed up all my important files soon. After I have backed up my files, should I create another topic to restart technical support or pm you to reopen this topic? You may close this thread since I only have time during weekends.

Thanks for all the information to further improve my computer's security and prevent malware. And thanks again for all the technical support.


Edited by ShoKRyou, 01 March 2015 - 10:44 PM.

  • 0

#20
pystryker

pystryker

    Trusted Helper

  • Malware Removal
  • 3,886 posts
Whew :) No need to create a separate topic. We'll keep this one. I will just ask for fresh logs when you are ready to continue. I will lock it in the morning, and when you are ready to proceed, please PM me.
  • 0

#21
pystryker

pystryker

    Trusted Helper

  • Malware Removal
  • 3,886 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP