Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't start normal mode on my windows 95


  • Please log in to reply

#1
Chaotix

Chaotix

    New Member

  • Member
  • Pip
  • 1 posts
I just recently got a Compaq Presario with windows 95 instaled. The problem I am having is that when I try to start up my system in normal mode it says it is missing something outof the systm and will not let me start up in normal mode. Insted it makes me restart my computer. I have no idea of what I must do to start it up in normal mode......please help me!!!!!
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
:tazz: Next time you boot up write down what it says is missing and post a reply to this thread. Otherwise we haven't got a clue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP