Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

my sony laptop not booting


  • Please log in to reply

#1
NK sharma

NK sharma

    Member

  • Member
  • PipPip
  • 14 posts
Last night I shut down my laptop normally and it was working fine. Today when I tried to start my laptop it shows vaio screen than blank screen with curser after it goes black than again vaio screen appears and all sequences repeat continuously. I don't no what happened suddenly and how it can be resolved.
  • 0

Advertisements


#2
Elton yu

Elton yu

    Member

  • Member
  • PipPipPip
  • 159 posts
Did it have any strange beeping or sounds or anything?
Any bumbs,collisions or falls recently?
How old is the device please
  • 0

#3
NK sharma

NK sharma

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

I bought it in sept. 2011. SONY model: PCG-71811W, PRODUCT NAME: VPCEH25EN.

 

No falling or any bumbs .

 

No beeping or any sounds, just VAIO screen for second then screen with courser for second and black screen for second and the whole process continuous again & again without any beeping or sound. I tried to reboot it by removing battery and then pressing 'ON ' button for 30-45 seconds and try to restart after placing the battery but not succeeded. 


  • 0

#4
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts

NK Sharma,

 

When you switch ON your Laptop, start tapping the "F8" key to get "Windows Advanced Options"( if boot menu appears, press "Esc" key and
keep tapping the F8 key)

Select the option "Last Known Good Configuration"

Hopefully have a system restore point before this issue occurred, if not do you have a Windows Operating disk ?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP