Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win 7 64 bit infected but not showing in AV


  • Please log in to reply

#1
enimen2

enimen2

    New Member

  • Member
  • Pip
  • 1 posts

When i boot up sometimes it goes to a black screen with a white cursor. Hasnt been doing it as much lately but it still does it. about 1 out of 5 startups sometimes more. Then when it boots i get a pop up for cpl elevated something about the realtek camera needing more admin rights i guess. Also have my sound icon disappearing from the task bar then reappears after reboot. When i check the properties it says the service isnt running but the audio works i just cant adjust the volume using the task bar icon. Then one day i had 2 mcaffee icons in teh task bar, now its back to one after a reboot. Feels like the computer runs a lil different went not on the internet as well. Pretty sure its been hacked, or infected. Tried running a handfull of antivirus programs but nothing really popped up. Did a sfc /scannow and it found and repaired some files, seemed to work alot better after that but now seems like its tubmling down again. Also during startup the after typing in the password the screen would show a circle that rotates while it was loading, it doesnt rotate anymore and now the screen will black out for less then a second then come back and eventually load up. Sometimes when i shutdown it says it waiting for programs to close and usually list whatever program needs to end, but many times its blank with no programs. Any help would be appreciated.


  • 0

Advertisements


#2
BrianDrab

BrianDrab

    Trusted Helper

  • Malware Removal
  • 3,583 posts

Hi and welcome to Geeks to Go. Sorry for the delay. If you are still in need of assistance please post logs by following the instructions here.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP