Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pc starts for half a second and turns off


  • Please log in to reply

#16
Sale80

Sale80

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Second handed, no warranty


  • 0

Advertisements


#17
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts

With no obvious damage to the CPU socket that could cause a short and would have shut down the system.

With the 12v cable not plugged in, the CPU will not run, but the CPU fan spins, no short.   Plugging in the 12v cable, the system shuts down, or sometimes boots, then shuts down.

I am pretty sure it is the MB.   No warranty is a bummer.   If you bought it on eBay/Amazon, there should be some type of protection for goods that prove to be bad,

Do you have any means of testing your new CPU, just to make sure it suffered no ill effects from being installed?


  • 0

#18
Sale80

Sale80

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

I really don't know how to test it except putting it onto the one of the MB's and try to startup. 

I will try once again plug and unplug everything step by step on both MB's and see what will happen.


  • 0

#19
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts

Buy a Case/Motherboard Speaker, local or online, which will omit POST beep codes, no need to connect a display, > http://www.cwc-group.com/casp.html 


  • 0

#20
Sale80

Sale80

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

I got that on my new pc i will take it out and plug it into the old MB.

What next?


  • 0

#21
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts

A pain, but bare bones test.  If the new CPU fits on the old MB, test with only the CPU installed, note the beep code, then test one stick of RAM in every slot, note the results on an envelope, any beep code change?

Do the same for every stick, in a slot you know that works.

Please post results.


  • 0

#22
Sale80

Sale80

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Naah, the new CPU i 1150 and the old is 775


  • 0

#23
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts

The only thing I can suggest is try the reply #21 instructions using the Maximus board. 


  • 0

#24
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts

Been a while since we hear from you.   Have you solved your problem, or need more help?   An update would be appreciated.

 

Thanks. 


  • 0

#25
Sale80

Sale80

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Hi,

I still haven't solved the problem.

Been busy lately and didn't have the time for my old PC.

I will have to do the MB speaker switch (from new to old) and wil post the BEEP results.

 

Cheers and thanks for your help


  • 0

Advertisements


#26
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,763 posts

:thumbsup:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP