Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Why wont my computer start


  • Please log in to reply

#1
AnthonyG

AnthonyG

    New Member

  • Member
  • Pip
  • 2 posts
First off, I donít even know if this is the right form to put this question in, and if it isnít, Iím sorry.

But this is very frustrating. I have an older Dell system (maybe 8 or 9 years old), that was working fine. I was going to reinstall windows on it about a month or two back. I kept getting an error message that said something like "Standard Mode: Fault outside of MS-DOS Extender." Then a load of numbers that I have no clue what they mean. At first I thought my hard drive was bad. So, when I finally got the time, I went out and got a new one. Turns out, that wasnít the issue. So, I returned the one I bought to the store. And when I went to put my old drive back in, nothing worked. I can hear the computer boot up, but I cant see it on my screen, and it has like 1 or two extra beeps that were never there before. I donít think it'd be the graphics card, because it was working fine with everything else. And Iíve ran out of ideas on what it could be.

So my two questions are:

1) How do i get it to come back up on my screen.
2) When I get that issue resolved, how do I get around that Standard Mode Dos issue?


Please help, Iím staring to look like this Smilie: :tazz:
  • 0

Advertisements


#2
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
Are you sure you installed the harddrive right?
  • 0

#3
AnthonyG

AnthonyG

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Are you sure you installed the harddrive right?

View Post


Yep.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP