Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HARDWARE Problems


  • Please log in to reply

#1
shadow_ak001

shadow_ak001

    New Member

  • Member
  • Pip
  • 2 posts

My PC's SMPS is working after  its disconnected from the motherboard but after connecting it to the motherboard, neither the processor fan spins, nor the SMPS fan. I mean both of them only spin just for a few seconds.......Plz. help.....!!!

                                                                          -AK


  • 0

Advertisements


#2
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,752 posts

:welcome: shadow_ak001.

We need some more info before we can help. ,

Is this a new build?

Please give full details of your parts, brand/model or code of,

PSU,

CPU,

MB,

RAM,

GPU, if installed,

case.


  • 0

#3
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 6,752 posts

Gday.

Been a while since we heard from you.   Have tou solved your problem? or still need help?   An update would be appreciated.

 

henks. 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP