Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows xp pro sp3 reinstall issues


  • Please log in to reply

#1
robbo83

robbo83

    New Member

  • Member
  • Pip
  • 2 posts
Hi all. i am completely stumped here and need some help please.
 
my father in laws pc is running windows xp pro sp3 (it came as windows xp pro disk with sp2 on it then another disk at a later date with sp3 on it..i think) and it got a virus in the system volume information. It was also running really slow and every time the pc was started up the 'my documents' folder always popped up and opened. I know how to clear the virus's / malware but i now can't login past the welcome screen to do the repairs. I googled the 'my documents' issue and came across this https://support.micr...en-us/kb/899865and with it being microsoft i presumed it was the best action to take. I followed exactly what it says (i think, but now probably not) and on pc restart it now goes to the welcome screen and when i click to login on the profile it then logs straight off saving settings in the process. each time i click the login profile this occurs every time.
so...i press F8 on start up and i have tried every option available in F8 mode but it always ends up back at the welcome screen first and , again, the same thing happens when trying to login. I cant do any command prompts in safe mode so thats no use. I have also gone down the F12 route and tried to boot the usb first as i have a pen with windows defender offline on it but , again, it just loads up to the welcome page again. I have the windows xp pro disk so i booted in bios from the cd and it gets to the windows setup screen but thats all it says...'WINDOWS SETUP' and it just says that...no selections to choose or anything.left it for an hour to see if it was loading and still no joy. Any help would be much appreciated as there are precious wedding pics on here my father in law wants. I am not a pro of computers but i can follow instructions and carry out basic virus scans and stuff but thats as far as my knowledge goes...any ideas???? thanks!

  • 0

Advertisements


#2
robbo83

robbo83

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

ok just to update you... For some reason i turned the pc on and it has decided to now run the windows xp pro sp2 disk ??? i have followed these instructions https://www.winhelp.....indows-xp.html and have managed to get to the installing windows page but it now says 

'the file 'asms' on windows xp professional service pack 2 cd is needed. 
type path where the file is located, and then click ok. 
copy files from:
GLOBALROOT\DEVICE\CDROM0\1386'

tried clicking ok but nothing happens??? any ideas??


  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts

Either the disc  or the optical drive is defective.
 
Try copying the  disc, sometimes that helps and allows you to complete the install.
 
Also, you want to do a Clean Install, with format if you have a virus on the computer. A non destructive install will just leave the virus there to reinfect you again most of the tme.
 
See here:  How to Reformat and Reinstall your Operating System

 

This means you need to save any data before you do the install.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP