Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word Doc Opening In Protected View


  • Please log in to reply

#1
FXRStuarty

FXRStuarty

    Member

  • Member
  • PipPip
  • 42 posts

Running Windows 8.1 and using MS Office Pro Plus 2010.

 

When I email a document to myself it will not open.

 

The document tries Opening In Protected View. It doesnt open and simply keeps trying.

 

How do I set my MS Word to open docs normally and not in protedted view?

 

I have already tried to reset things by going to Options>Trust Centre>Trust Centre Settings>Protected View and unchecked all 3 boxes>Ok.

 

Nothing changes and documents still try (and fail) to open in protected view.

 

Grateful for any advice on this.


  • 0

Advertisements


#2
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

Hello FXRStuarty,

 

Check if the document is blocked. Follow the steps below:

  1. Save the email attachment to the desktop.
  2. Right click on the saved document and go to properties.
  3. Check if you have an option to unblock. If you do, click on it and then try to open the file.

 

Since you have already tried the normal routine of disabling Protected View in Trust Center Settings, try modifying your DCOM security settings.
 

  1. Click Start, type dcomcnfg in the Search box, and then click dcomcnfg in the Programs list.
  2. In the navigation pane, expand Component Services, expand Computers, right-click My Computer, and then click Properties.


    2704884.png

     
  3. Open the Default Properties tab, and then set the following values:

    2704885.png

    • Default Authentication Level: Connect
    • Default Impersonation Level: Identify
  4. Click OK.
     

 

Good luck!  Please keep us updated!


  • 0

#3
FXRStuarty

FXRStuarty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts

Thank you for your offer of assistance.

 

I carried out your step by step instructions and found that the dcomcnfg bit was already set as "Connected" and "Identify". Cant see any blocks in the file properties. I still can not open the file in question.

 

Grateful for any other help on offer.


Edited by FXRStuarty, 16 June 2015 - 03:40 PM.

  • 0

#4
Fusionbomb

Fusionbomb

    GeekU Junior

  • GeekU Junior
  • 633 posts

Check if the document is blocked. Follow the steps below:

  1. Save the email attachment to the desktop.
  2. Right click on the saved document and go to properties.
  3. Check if you have an option to unblock. If you do, click on it and then try to open the file.

 

 

1)  No luck with ^this^, either?  :huh:


I have a few other questions, please answer all four (4) questions for us:

2)  Did it ever work properly?

3)  If so, did anything change between the time it worked and when you first noticed the issue?

4)  Can you confirm this happens even when you launch the program with right-click and 'As Administrator'?


Thanks for keeping us posted!  :thumbsup:

(Edited for clarification)


Edited by Fusionbomb, 16 June 2015 - 08:46 PM.

  • 0

#5
FXRStuarty

FXRStuarty

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts

 

Check if the document is blocked. Follow the steps below:

  1. Save the email attachment to the desktop.
  2. Right click on the saved document and go to properties.
  3. Check if you have an option to unblock. If you do, click on it and then try to open the file.

 

 

1)  No luck with ^this^, either?  :huh:


I have a few other questions, please answer all four (4) questions for us:

2)  Did it ever work properly?

3)  If so, did anything change between the time it worked and when you first noticed the issue?

4)  Can you confirm this happens even when you launch the program with right-click and 'As Administrator'?


Thanks for keeping us posted!  :thumbsup:

(Edited for clarification)

 

Sorry for the dealy.  Been rather busy.

 

Opening Word As Administrator still tries to open in protected view and simply hangs.

 

Grateful for any further help on offer.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP