Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Live Mail not sending e-mails

Live Mail

  • Please log in to reply

#1
chrisg6152

chrisg6152

    Member

  • Member
  • PipPipPip
  • 102 posts

Hi 

 

I am having a strange problem with Windows Live Mail - I can receive e-mails but cannot send (unless I forward from Sent folder).

 

The problem has just started recently and is confusing the heck out of me. 

 

If I create a new e-mail in WLM and press the 'Send' button the e-mail transfers from the Outbox to the Sent folder as if all has gone ok. But the e-mail is not sent. No error messages are created.

 

If I then go to the 'Sent' items folder and 'forward' the e-mail, it gets delivered. I have checked all the settings provided by my e-mail provider (Talk Talk) and all seems to be ok.

 

Has anybody come across this particular problem before??

 

I have been searching online for possible solutions but cannot find anything that relates to this particular issue.

 

Any guidance greatly appreciated.

 

I am running Windows 8.1 in conjunction with Avast Anti Virus.

 

Chris G


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP