Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Card won't find router signal


  • Please log in to reply

#16
mattrosine

mattrosine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Ok,

I reinstalled the router with new firmware update.

My card STILL isn't picking up any signal.

Please please please help.

I have done everything that everyone has told me to do so far.

PS - another wireless card works in my laptop.

Edited by mattrosine, 21 June 2005 - 06:42 PM.

  • 0

Advertisements


#17
mattrosine

mattrosine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Forget it.

I bought a Motorola card and it works fine.
  • 0

#18
1nfection

1nfection

    Member

  • Member
  • PipPip
  • 82 posts
Basicallly, to match the auth requirements, reinstall like you were going to. Then with two fresh installs, make sure that everything is at the defaults. From there you should be able to get it to work, then you can start tweaking. Are the card and the router you are using by the same OEM?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP