Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Halo and GeForce FX5200 no playing nice


  • Please log in to reply

#1
cybercreeper

cybercreeper

    New Member

  • Member
  • Pip
  • 5 posts
my halo and GeForce FX5200 graphx card are not playing nice. i've looked on the forum for solutions to my problem but found none. the problem occurs when i start the game everything is fine. until i get to the main menu. it starts getting choppy. it's looks like i'm blinking really fast.

i have all the updated drivers for
graphx card GeForce FX 5200
sound card (intergrated AC'97 Asus mobo A7N8X)
Bios updated
DirectX 9c

i was able to play it before when i had a ATI 64mb Radion AIW, but once i upgraded to the FX5200 it started giving me this problem.
any advice will be grately appreciated.


:tazz: ;) ;)
  • 0

Advertisements


#2
cybercreeper

cybercreeper

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
come on guys anyone have any idea how i can fix this...??
  • 0

#3
cybercreeper

cybercreeper

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i found the problem, i did have the latest drivers for vid,bios,snd etc.

The problem was with the sound setting. it would not render the 3D Sound so i would give me that flickering. what i did was under the setting

right click on the desktop/setting/advanced. then click on the Geforce FX 5200 tab/ a little pop out menu comes out. go to Stereo properties and there you will see a Nvidia logo that is doubled. there you will also see a slider bar that says Begninner and Advanced. slide that bar until the logo become one and that is it. now on that same menu go to Stereo Settings and Test there is an option at the bottom that says Launch Test Application. click on that to see if it is still flickering. if it is go back to the Stereo Properties and play with that Slider bar. My slider bar was set between 0 and 3%. that's where it gave me the best results....hope this help you guys out there.

if you guys don't want to mess with the slider bar. first try the Launch Test Application. there you will see first had if your 3d Stereo is causing the flickering. then go to the slider bar and play with that. good luck! :tazz:

My system

Asus A7N8X Deluxe
AMD Barton 2500+
1 gig of crucial memory @ 2700
Geforce FX 5200 128mb
120 Maxtor HD
Memorex DVD-+R
Plextor CDRW
Sony DVD-ROM

Edited by cybercreeper, 16 June 2005 - 01:03 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP