Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP wireless wifi setup issues on Motion Comp le1600, Toshiba, Compaq l

XP wireless drivers

  • Please log in to reply

#1
penelopepony

penelopepony

    Member

  • Member
  • PipPipPip
  • 113 posts

No matter what I do, none of the XP OS how the lil bars, or pc's w/ ((( ))).

 

I thought since I had problem last month, on Cricket (Phone tethering) it was a driver, Intel issue, when I went into computer info, problem devices, & ran another tool to break it down, it stated NetFuse adapter, etc... FAILs.

 

Motion Computing LE1600
Network Adapters
 
FAILED

ISSUES:

 

[00000009] Realtek RTL8169/8110 Family Gigabit Ethernet NIC  

(Both Motion & Compaq pc use Realtek RTL8169......'s.)

 
Caption = [00000009] Realtek RTL8169/8110 Family Gigabit Ethernet NIC
DatabasePath = %SystemRoot%\System32\drivers\etc
Description = Realtek RTL8169/8110 Family Gigabit Ethernet NIC - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 11:29:43 PM 11/3/2015
DHCPLeaseObtained = 10:29:43 PM 11/3/2015
DNSEnabledForWINSResolution = FALSE
DNSHostName = MOTIONTABLET
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
Index = 9
IPConnectionMetric = 1
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPXAddress = 00000000:00023FFE54AC
IPXEnabled = TRUE
IPXFrameType = 255
IPXVirtualNetNumber = 23F2BE50
MACAddress = 00:02:3F:FE:54:AC
ServiceName = RTL8023xp
SettingID = {919D242B-73E4-4CB2-9535-6F12BD47DF80}
TcpipNetbiosOptions = 0
TcpMaxConnectRetransmissions = 5
TcpWindowSize = 40960
WINSEnableLMHostsLookup = TRUE
[00000015] Bluetooth Personal Area Network from TOSHIBA
Caption = [00000015] Bluetooth Personal Area Network from TOSHIBA
DatabasePath = %SystemRoot%\System32\drivers\etc
Description = Bluetooth Personal Area Network from TOSHIBA - Packet Scheduler Miniport
DHCPEnabled = TRUE
DNSEnabledForWINSResolution = FALSE
DNSHostName = MOTIONTABLET
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
Index = 15
IPConnectionMetric = 1
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPXAddress = 00000000:001A6BE4E6CF
IPXEnabled = TRUE
IPXFrameType = 255
IPXVirtualNetNumber = 23F2BE50
MACAddress = 00:1A:6B:E4:E6:CF
ServiceName = TOSRFNDS
SettingID = {E02F14D6-63DD-4F1E-9734-B6FA0915539A}
TcpipNetbiosOptions = 0
TcpMaxConnectRetransmissions = 5
TcpWindowSize = 40960
WINSEnableLMHostsLookup = TRUE
[00000017] NETGEAR WWAN Network Adapter (FAILED)
Caption = [00000017] NETGEAR WWAN Network Adapter
DatabasePath = %SystemRoot%\System32\drivers\etc
DefaultIPGateway = 192.168.1.5(Same Subnet) (FAILED)
Pinging 192.168.1.5 with 32 bytes of data:
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Destination host unreachable.
Ping statistics for 192.168.1.5:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
Description = NETGEAR WWAN Network Adapter - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 11:25:51 PM 11/25/2015
DHCPLeaseObtained = 9:25:51 PM 11/25/2015
DHCPServer = 192.168.1.5 (FAILED)

 

 to tether off from.

 

Motion Computing LE1600

             

                  Under: System information, Problem device:

 

                  (X86 Based), Ethernet Controller                               

                      PCI\VEN_168C&DEV_0013&SUBSYS_7005168C&REV_01\4&1D3F0FBB&0&10F0                           The drivers for this device are not installed.

                      

                  & 1 Toshiba Satelite A55 - 1063
                  Under: System information, Problem device         
                      
                      Atheros AR5005G Wireless        PCI\....
                      Ethernet Controller                     PCI\
                      Not Available                               ACPI\TOS6208\....
                      PCI Modem                                 PCI\
                      Video Controller                          PCI\
                      Video Conroller (VGA Comp....   PCI\
 
                       & 1 Compaq presario SR1630NX,
 
                  Under: System information, Problem device - Didn't show any problems, but won't                       connect to hotspot unless external usb wifi adapters on it.     

 

I'm using a Netgear HotSpot Fuse, would like to get the internet to connect to all my device wirelessly.

 

Daily for weeks, now 2 month's, I've had consistently pc issues, BUT this ONE issue is kicking my tail.  

 

Given the last 2 month's, 6-7 towers & laptops, blah, blah, blah... XP & Win7, WiFi is the issue that has kicked my tail.

 

I've added SP3, added that KB890830-VS, IE8 WindowsXP KB2618444-x, WindowsXP KB936929 SP3 x8....  Attempted Realtek downloads, etc...  

 

I think I would b a lot more successful if these pc's would automatically download files, software, like I've had in the past, but I don't know how to set them up for that.

 

TY PC


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP