Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Startup Problems


  • Please log in to reply

#1
combo

combo

    New Member

  • Member
  • Pip
  • 2 posts
After a power cut where I live cut out my XP computer, it now crashes on the first BIOS screen with the American Megatrends logo on bootup. It does not respond to anything, except the power off button. However, after having switched it off, if I switch the computer back immediately afterwards or within several minutes of doing so, it boots up through successfully and works perfectly. It only crashes on startup after being switched off for a while. Is it a power issue...?

Thanks in advance
  • 0

Advertisements


#2
SpencerClark

SpencerClark

    New Member

  • Member
  • Pip
  • 4 posts
Hi there,

We had a similar problem, with Xp on our machine not booting up after power "surge". Find my original post and see if it can help at all,

Regards

Spencer Clark
  • 0

#3
combo

combo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Hi there,

We had a similar problem, with Xp on our machine not booting up after power "surge". Find my original post and see if it can help at all,

Regards

Spencer Clark

View Post


I'm not sure whether it is the same problem. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP