Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC Cillin firewall config problem


  • Please log in to reply

#1
murtonp

murtonp

    New Member

  • Member
  • Pip
  • 3 posts
I use adsl with a simple network (ad hoc) via linksys (802.11b) wusb11 and wpc11 on 2 pc's with w2000. Both pc's have trend Micro pc cillin 2004 installed.
Without firewall enabled both PC's connect fine however with personal firewall enabled I cannot get a response from either.
I have tried all options under firewall (direct connection, home netwok, office network and wireless network) to no avail. I have also used exceptions to allow NetBios and WDSP ports (all) access from/to both machines still with no success.
Bottom line is I can get a good connection without the personal firewall enabled, but can get no connection with personal firewall on - it must be something I am missing but I cant see it.
Can u help pls? :tazz:
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Have you tried adding the home netork IP range to the list of trusted zones/places or the equivalent? Also go in and check to see what is already blocked, sometimes I block stuff on accident and have to go find it in there and allow it.

-=jonnyrotten=- :tazz:
  • 0

#3
murtonp

murtonp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks but no luck. The home network IP range is blank in the pref table, and there is nothing blocked in that section. Its strange but when I open the firewall right up it still wont allow traffic, yet when I disable the frewall, traffic has no problem getting thru
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
If the Home Network Ip range is blank, then add it in there and make sure it is allowed.

-=jonnyrotten=- :tazz:
  • 0

#5
murtonp

murtonp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
OK, I now have all ports on WDSP and NetBios to the target pc IP address, (I know this gets a connection by pinging). However I have no network connection thru the firewall
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP