Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to set Location

- - - - -

  • Please log in to reply

#16
Nyser

Nyser

    Geek in Training

  • GeekU Sophomore
  • PipPipPip
  • 227 posts

Glad I could help in the future if you are tweaking stuff in the registry I would recommend first creating a restore point so if you ever want to remove what you did you could simply just use the restore point.


  • 0

Advertisements


#17
cigos

cigos

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 127 posts

Good advice I will be sure to follow.

 

Good luck and goodbye.   Cigos


  • 0

#18
Chanducharmer

Chanducharmer

    New Member

  • Member
  • Pip
  • 1 posts

 

Sorry about that I didn't know that gpedit isn't on all versions of Windows, Below are the steps to do it in registry instead of group policy editor.

 

Step 1

  • Right click the Start button located in the bottom left corner.
  • Click Run.
  • Type in regedit and press Enter and click Yes to UAC popup.
  • Double click HKEY_LOCAL_MACHINE
  • Double click SOFTWARE.
  • Double click Policies.
  • Double click Microsoft.
  • Double click Windows.
  • Click LocationAndSensors.
  • Right click DisableLocation located on the right side and click modify.., make sure Value data is set to 0.

 

Step 2

  • Right click the Start button located in the bottom left corner.
  • Click Run.
  • Type in regedit and press Enter and click Yes to UAC popup.
  • Double click HKEY_CURRENT_USER.
  • Double click SOFTWARE.
  • Double click Policies.
  • Double click Microsoft.
  • Double click Windows.
  • Click LocationAndSensorsNOTE: If the LocationAndSensors folder isn't there it normally means that it is either disabled or hasn't been enabled before so don't worry about the last part of this step.
  • Right click DisableLocation located on the right side and click modify.., make sure Value data is set to 0.

 

Step 3

  • Restart your computer and try turn on location, follow post #2 if instructions are needed.

 

I've encountered the same problem and followed all the steps up to this. As you said, there is no folder like LocationsAndSensors. I couldn't find Disable Location option either. Help me get over this problem.


  • 0

#19
jonw9

jonw9

    New Member

  • Member
  • Pip
  • 2 posts

 

Sorry about that I didn't know that gpedit isn't on all versions of Windows, Below are the steps to do it in registry instead of group policy editor.

 

Step 1

  • Right click the Start button located in the bottom left corner.
  • Click Run.
  • Type in regedit and press Enter and click Yes to UAC popup.
  • Double click HKEY_LOCAL_MACHINE
  • Double click SOFTWARE.
  • Double click Policies.
  • Double click Microsoft.
  • Double click Windows.
  • Click LocationAndSensors.
  • Right click DisableLocation located on the right side and click modify.., make sure Value data is set to 0.

 

Step 2

  • Right click the Start button located in the bottom left corner.
  • Click Run.
  • Type in regedit and press Enter and click Yes to UAC popup.
  • Double click HKEY_CURRENT_USER.
  • Double click SOFTWARE.
  • Double click Policies.
  • Double click Microsoft.
  • Double click Windows.
  • Click LocationAndSensorsNOTE: If the LocationAndSensors folder isn't there it normally means that it is either disabled or hasn't been enabled before so don't worry about the last part of this step.
  • Right click DisableLocation located on the right side and click modify.., make sure Value data is set to 0.

 

Step 3

  • Restart your computer and try turn on location, follow post #2 if instructions are needed.

 

After two hours researching this problem online and nothing worked, your Step 1 did the job!  Thanks very much.


  • 0

#20
Carloss

Carloss

    New Member

  • Member
  • Pip
  • 1 posts

Hi everybody,

 

Can someone let me know how to disable Microsoft Compatibility Telemetry on Windows 10 because it is consuming a lot of resources especially when I begin working with my computer every morning. Thank you.


  • 0

#21
Selectrick

Selectrick

    New Member

  • Member
  • Pip
  • 1 posts

A billion thanks to you Nyser!!! I'd spent about 4 to 5 hours scouring the net and trying various other unsuccessful solutions. Finally I got lucky enogh to stumble on your brilliant fix. Can't thank you enogh sir. Much appreciated and will attempt to circulate this fix to some of the sites that provided me with those non-solutions, Lol. Thanks again!


Edited by Selectrick, 09 August 2017 - 12:16 PM.

  • 0

#22
NTOM

NTOM

    New Member

  • Member
  • Pip
  • 1 posts

 

Sorry about that I didn't know that gpedit isn't on all versions of Windows, Below are the steps to do it in registry instead of group policy editor.

 

Step 1

  • Right click the Start button located in the bottom left corner.
  • Click Run.
  • Type in regedit and press Enter and click Yes to UAC popup.
  • Double click HKEY_LOCAL_MACHINE
  • Double click SOFTWARE.
  • Double click Policies.
  • Double click Microsoft.
  • Double click Windows.
  • Click LocationAndSensors.
  • Right click DisableLocation located on the right side and click modify.., make sure Value data is set to 0.

 

Step 2

  • Right click the Start button located in the bottom left corner.
  • Click Run.
  • Type in regedit and press Enter and click Yes to UAC popup.
  • Double click HKEY_CURRENT_USER.
  • Double click SOFTWARE.
  • Double click Policies.
  • Double click Microsoft.
  • Double click Windows.
  • Click LocationAndSensorsNOTE: If the LocationAndSensors folder isn't there it normally means that it is either disabled or hasn't been enabled before so don't worry about the last part of this step.
  • Right click DisableLocation located on the right side and click modify.., make sure Value data is set to 0.

 

Step 3

  • Restart your computer and try turn on location, follow post #2 if instructions are needed.

 

very useful. good


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP