Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video mode not supported


  • Please log in to reply

#1
darkchild101

darkchild101

    Member

  • Member
  • PipPip
  • 38 posts
Not uzed this windows 7 pc in months. Lasg time it worked fine but today after booting it stops at black screen saying VIDEO NOT SUPPORTED.

when I boot to safe mode ig works fine but I cant change the resolution whike in there. When I click troubleshooter and try to change resolution it won't let me. In safe mode I also tried to uninstall display drivers and rebooted but it didnt solve the issue

Help please

Edited by darkchild101, 20 January 2016 - 06:56 PM.

  • 0

Advertisements


#2
Nyser

Nyser

    Member

  • Member
  • PipPipPip
  • 227 posts

Hi darkchild101,

 

Please try the steps below to change your resolution.

  • Boot your computer into safe mode.
  • Press the  Windows key  and R to bring up the run box.
  • Type in  msconfig  and press Ok. 
  • Click the Boot tab, tick Base video under the boot options category then click Apply, Ok and Restart.
  • If your computer boots ok follow the rest of the steps.
  • Press the Windows key and R to bring up the run box.
  • Type in msconfig and press Ok.
  • Click the Boot tab, untick Base video under the boot options category then click Apply, Ok and Exit without restart.
  • Right click your desktop and click Screen resolution.
  • Change your resolution to what ever is compatible with your monitor, now restart your computer to make sure it still works.

  • 0

#3
darkchild101

darkchild101

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

 

Hi darkchild101,

 

Please try the steps below to change your resolution.

  • Boot your computer into safe mode.
  • Press the  Windows key  and R to bring up the run box.
  • Type in  msconfig  and press Ok
  • Click the Boot tab, tick Base video under the boot options category then click Apply, Ok and Restart.
  • If your computer boots ok follow the rest of the steps.
  • Press the Windows key and R to bring up the run box.
  • Type in msconfig and press Ok.
  • Click the Boot tab, untick Base video under the boot options category then click Apply, Ok and Exit without restart.
  • Right click your desktop and click Screen resolution.
  • Change your resolution to what ever is compatible with your monitor, now restart your computer to make sure it still works.

 

 

Thanks. And if it doesnt work?


  • 0

#4
darkchild101

darkchild101

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

 

Hi darkchild101,

 

Please try the steps below to change your resolution.

  • Boot your computer into safe mode.
  • Press the  Windows key  and R to bring up the run box.
  • Type in  msconfig  and press Ok
  • Click the Boot tab, tick Base video under the boot options category then click Apply, Ok and Restart.
  • If your computer boots ok follow the rest of the steps.
  • Press the Windows key and R to bring up the run box.
  • Type in msconfig and press Ok.
  • Click the Boot tab, untick Base video under the boot options category then click Apply, Ok and Exit without restart.
  • Right click your desktop and click Screen resolution.
  • Change your resolution to what ever is compatible with your monitor, now restart your computer to make sure it still works.

 

 

 

Just did the above it didnt work


  • 0

#5
Nyser

Nyser

    Member

  • Member
  • PipPipPip
  • 227 posts

Have you since changed monitor?

I know you said you already done this but the only other thing I can think of is removing the inbuilt GPU drivers and dedicated GPU drivers to force your computer to use windows 7 default drivers, for me to suggest anything or give instructions I would need your computer model number or specs if it is custom built.


  • 0

#6
darkchild101

darkchild101

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts

Have you since changed monitor?

I know you said you already done this but the only other thing I can think of is removing the inbuilt GPU drivers and dedicated GPU drivers to force your computer to use windows 7 default drivers, for me to suggest anything or give instructions I would need your computer model number or specs if it is custom built.

 

 

Yes i changed monitors before i switched it on first time. I will give you the specs when i get home. Its a Dell


  • 0

#7
Nyser

Nyser

    Member

  • Member
  • PipPipPip
  • 227 posts

 

Yes i changed monitors before i switched it on first time.

 

I would recommend connecting your old monitor which should boot fine then change your resolution to 800x600 or something similar just make sure it is low then shutdown your computer, once that is done connect your new monitor which should boot fine then scale the resolution up slowly 1 by 1 into you find the highest resolution which works on your monitor.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP