Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PC Infected, Very Slow and lots of problems. [Closed]


  • This topic is locked This topic is locked

#16
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Yes please as that was a possible cause of the keyboard problem ....

OK the keyboard may well be hardware, do you have a second keyboard that you could try ?
  • 0

Advertisements


#17
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

I think it is just a software problem.


  • 0

#18
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

Could you go to control panel > device manager and let me know if there are any yellow exclamation marks

 

Capture.JPG


  • 0

#19
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

Nope, none.


  • 0

#20
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Looking at the back of the PC, plug the keyboard into the top left USB port.

Some motherboards give priority to that slot.

Does this happen on every boot or just sometimes ?
  • 0

#21
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

Every boot I do.


  • 0

#22
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
What is the make and model number of your computer ?
  • 0

#23
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

It is a custom built PC. The keyboard is a Corsair K70 RGB


Edited by Betrayed, 14 February 2016 - 06:22 AM.

  • 0

#24
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
What is the motherboard ?
 
Also do you have the drivers for it ? Does the keyboard light up when you boot

http://www.corsair.c...pport/downloads
  • 0

#25
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

MSI X99S SLI Plus ATX LGA2011-3 Motherboard

 

And it lights up to weird colours but none of the profiles I have made for it.


  • 0

Advertisements


#26
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
It uses generic USB drivers so there should not be a problem there

The fact that it is not retaining the profile may indicate a problem with the keyboard itself

I can see no reason from the logs why this is occurring. Do you have USB set to active in the BIOS ?
  • 0

#27
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

Yes, it used to work until one day I updated the software.


  • 0

#28
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts

OK what software did you update


  • 0

#29
Betrayed

Betrayed

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

The Corsair software.


  • 0

#30
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Was it one of these ? http://www.corsair.c...pport/downloads

Can you roll back the driver
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP