Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Logging On


  • This topic is locked This topic is locked

#1
alm324

alm324

    New Member

  • Member
  • Pip
  • 2 posts
The problem I am having is the fact that I can get to sites like hotmail or southtrust or even my schools registrations signon page, but once I put in my information to try and open my email or my account I get a page that comes up saying "page cannot be displayed." I have had this computer for less then a year and it hasn't cause any problems till now and this is just with the internet. I don't understand why it would be doing this when every other page will come up. I know it isn't the connection. And I have two other computers in the house and those computers will let me check my email and my account information. And this computer has always let me check it too!!! It is really starting to make me :D (angry) and I am very <_< (unsure) of what to do. Can someone please help me with this problem. Thanks very much for any help that could maybe help solve this problem...Andrea
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Try this:

1. Open Internet Explorer
2. Select "Tools" from the toolbar
3. Select "Internet Options..."
4. Select the "Advanced" tab
5. Click the "Restore Defaluts" button
6. Select the "Security" Tab
7. Select the Internet icon
8. Click "Default Level" button
9. Select Trusted Sites icon
10. Click "Default Level" buton

Exit IE, reopen and see if it works!
  • 0

#3
alm324

alm324

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
That didn't work... I don't know what is wrong with this thing... ahhhhh
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
Hi Andrea,

Don't give up yet!

Completely removing IE and reinstalling, usually corrects this problem

1. Download the Microsoft Internet Explorer file
and save it to your drive

2. Download IEradicator
Run it to completely remove IE from your computer.

3. Run the ie6setup.exe utility to reinstall.

4. Visit the Windows Update site to install the latest Service Packs.

5. You should also download and install a Spyware remover as that's probably what caused the problem. <_<

You can also check out this Microsoft Knowledge Base Article
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP