Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Used adwcleaner, can't access internet now


  • Please log in to reply

#1
genie081

genie081

    New Member

  • Member
  • Pip
  • 2 posts
I used adwcleaner and now although my internet connection is working, when I open chrome, page says "There is no internet connection", "Your computer is offline"
Try:
checking network cable or router
Resetting modem it router
Reconnecting to Wi-Fi.
I went to command prompt and did the winsock reset and rebooted but situation is the same. Please help!!
  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 20,011 posts
  • MVP
What usually happens is malware sets up a proxy on your computer.  Then it forces IE or Firefox to send all traffic going to the internet to the proxy.  Since it's a malware proxy it picks and chooses what goes to the internet and keeps you from going to certain anti-malware sites and perhaps sends copies of interesting traffic like passwords and credit cards to another address for harvesting.  Adwcleaner knows the proxy software is malware so removes it but doesn't realize that it's also a proxy so doesn't change the proxy settings on IE and FF.  So now IE or Firefox still sends traffic to the proxy but there is no proxy so it doesn't go anywhere and you have lost connectivity to the internet.
 
To fix it:
 
In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.
 
In Firefox, click on the three horizontal bars in the upper right then on Options then Advanced then Network then Settings.  Click on No Proxy then OK.  Restart Firefox.
 
In Chrome, click on the three horizontal bars in the upper right then on Show Advanced Settings (at the bottom of the page) then scroll down to Network - Change Proxy Settings.   LAN Settings, then uncheck all boxes and OK. Close Chrome and restart.
 
Did that help?

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP