Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't Display Web Page!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I ordered internet on my windows xp vista thru cincinnatibell and I'm connected 100%.And their wifi works great on our phones,but for the life of me I cant connect to the internet..keeps saying"can't display web page,me and tech can't figure it out??PLEASE PLEASE HELP!!
  • 0




    Malware Expert

  • Expert
  • 17,273 posts
  • MVP

Start, All Programs, Accessories, right click on Command Prompt and Run as Administrator, Continue. 


Type (with an Enter after each line in a code box):


This should have a section that looks like this:


Wireless LAN adapter Wireless Network Connection:
   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::d5c0:d31f:5827:1081%11
   IPv4 Address. . . . . . . . . . . :
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . :



What do you have for IPv4 Address?  and default gateway?
Now try
nslookup  geekstogo.com

This should give you something like:


Server:  cdns01.comcast.net
Non-authoritative answer:
Name:    geekstogo.com



What do you have for the first Address: ?  Do you get for the second Address:  ?
If you get for the second Address: 
In IE, Tools, Internet Options, Connections, LAN Settings, then uncheck all boxes and OK. Close IE and restart IE.
In Firefox, click on the three horizontal bars in the upper right then on Options then Advanced then Network then Settings.  Click on No Proxy then OK.  Restart Firefox.
In Chrome, click on the three horizontal bars in the upper right then on Show Advanced Settings (at the bottom of the page) then scroll down to Network - Change Proxy Settings.   LAN Settings, then uncheck all boxes and OK. Close Chrome and restart.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP