Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New build problem


  • Please log in to reply

#1
peteh8

peteh8

    New Member

  • Member
  • Pip
  • 3 posts
I am currently building a new computer
Gigabyte 8S655FX-L Motherboard
Intel Pentium 4 3000 (HT,512 OEM)
With 80gig hard drive
CD/R Combo
DVD Drive
Floppy 1.44

What happens is the machine boots up recognises my hard drive and cd roms then says no sata drives found goes to press any key to boot from CD and promptly shuts down.
Then I reboot and machine shuts down before anything goes to screen if I then leave it for 5 minutes it repeats with same screens as posted above.
Any Ideas ?

Thanks in advance

Pete
  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Try gettin a IDE hard drive and stick it in to see if it works.
  • 0

#3
peteh8

peteh8

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Try gettin a IDE hard drive and stick it in to see if it works.

View Post

Thx I will give it a try.
However all seems dead at present so may be a bad chip

Pete
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP