Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 10 ISO won't boot from USB (Resolved).

- - - - -

  • Please log in to reply

#1
Hamish25

Hamish25

    Member

  • Member
  • PipPip
  • 21 posts
Ok, so I know this sounds like a really stupid question, but I don't know what to do now. I got the Windows 10 ISO and put it onto a USB on a Mac. I did everything,I then went and put the USB in my new PC and the monitor has gone to just a blank screen with a flashing underscore. I thought you had to 'press any key' like it had said in the message before but the keyboard Doesent do anything. I put the boot to the USB and played around with some of the settings in the Bios but I don't really know what to do now? Am I being incredibly thick? Thanks
  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

:welcome:   Hamish25,

 

Tip

To ensure and so that I can see that you will receive notification of any reply to your thread please click on the Follow this topic tab, top right corner above your OP.

 

Can you post your computer details for us, if an OEM such as Dell or HP etc post the brand and model name or number, if a custom build post the brand and model name or number for the motherboard.

 

Where did you download the Windows 10 ISO from and what method was used, the Media Creation Tool for example.


  • 1

#3
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Ok I followed this topic, thanks for that. I just finished building this PC the other day.
Here are the specs;
Asus GTX770
I5 3570k
Asrock H61M DGS R2.0
Samsung 128gb SSD
Corsair Vs550

I downloaded the ISO from the Microsoft website. Since I was on a Mac I used the Boot camp assistant to put it on the USB. I also used the Disk Utility program to change the format as the I was moving more than 4GB of data into the SSD and the format wouldn't work.
  • 0

#4
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts
For computers that have UEFI as opposed to legacy BIOS, to be able to boot from your USB device you may need to disable secure boot and change UEFI to CSM Boot, not all computers and BIOS are the same, please refer to your user manual if you have one as the following steps are only one such example. 
 
Power up or restart the computer continually tap or hold down the key that will allow you to access the BIOS on your computer and then do the following;
 
Select Security -> Secure Boot and then Disabled.
Select Advanced -> System Configuration and then Boot Mode.
Change UEFI Boot to CSM Boot.
Save the changes and Exit the BIOS, commonly F10.
 
Hope this helps, let us know either way please.
 
 

  • 1

#5
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Secure boot is disabled by default. Sorry for not specifying that it was UEFI. In advanced their isn't a system configuration option. There is CPU configuration, North and South bridge configuration, Storage configuration and a few others but System configuration is not one of them. Would it maybe be called something else or in a different category. Sorry about that, thanks anyway
  • 0

#6
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

Aye was aware that it was UEFI just not that it was disabled by default.

 

See if page 44 of your user manual helps any, for convenience it is here

 

The following is at the top of the page in case you miss it;

 

CSM
Please disable CSM when you enable Fast Boot option. The default value is [Enabled]. 
 
Never had the need to use it but was made aware of its availability by fellow member FreeBooter  :thumbsup: use Qemu to test your ISO, details here
 
You are welcome btw  :)

  • 1

#7
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Do you need to enable Fast boot or what. Also do you have any idea of where CSM is in the UEFI because I can't find it. Thanks for the heads up about Qemu. Thanks
  • 0

#8
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts
Do you need to enable Fast boot 

 

 

Your user manual says that it is disabled by default and has the following restrictions;

 

[Disabled] - Disable Fast Boot.

[Fast] - The only restriction is you may not boot by using an USB flash drive.
[Ultra Fast] - There are a few restrictions.
1. Only supports Windows® 8 UEFI operating system.
2. You will not be able to enter BIOS Setup (Clear CMOS or run utility
 in Widows® to enter BIOS Setup).
3. If you are using an external graphics card, the VBIOS must support
 UEFI GOP in order to boot.
 

See page 49 of the user manual which also details boot options.

 

Also do you have any idea of where CSM is in the UEFI because I can't find it.

 

 

ACPI Configuration


  • 1

#9
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
In CSM, on the info panel on the right, it says; "Please don't set to disabled unless running WHCK test." Is this an issue?
Thanks
  • 0

#10
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I tried with Fast boot on and CSM and it didn't do anything different
  • 0

Advertisements


#11
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 23,797 posts

If your computer was correctly configured to boot from a USB device you should as you mentioned earlier get a press any key to continue message, before digging any further I would test your ISO with Qemu if you can and if an option in your BIOS try booting from any removable devices option that may be available.

 

NB: Will be going offline shortly but will check back later on today or tomorrow afternoon UK time.


  • 0

#12
SleepyDude

SleepyDude

    Trusted Helper

  • Malware Removal
  • 4,854 posts

... I did everything,I then went and put the USB in my new PC and the monitor has gone to just a blank screen with a flashing underscore.

 

This could be related with the way the boot on the USB flash drive was created.


  • 1

#13
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Yeah I've set the 1st boot priority as always to that USB device that's got the OS on it. This time round I also disabled CSM and enabled fast boot but not ultra fast boot. I think I've correctly configured to boot from the USB. I then saved and exited from the UEFI, and it still goes to the flashing underscore and no message of such sort.
Thanks
  • 0

#14
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Yeah I've set the 1st boot priority as always to that USB device that's got the OS on it. This time round I also disabled CSM and enabled fast boot but not ultra fast boot. I think I've correctly configured to boot from the USB. I then saved and exited from the UEFI, and it still goes to the flashing underscore and no message of such sort.
Thanks
  • 0

#15
Hamish25

Hamish25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Yeah I've set the 1st boot priority as always to that USB device that's got the OS on it. This time round I also disabled CSM and enabled fast boot but not ultra fast boot. I think I've correctly configured to boot from the USB. I then saved and exited from the UEFI, and it still goes to the flashing underscore and no message of such sort.
Thanks
  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP