Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Accuweather gadget in igHome set to wrong location ... Nightmare!

cookies?

  • Please log in to reply

#1
BozemanDoug

BozemanDoug

    Member

  • Member
  • PipPip
  • 13 posts

TIA

 

The following situation is causing a potential heart attack (no joke)

Note: I rarely (once every 2-3 years) need any help on hardware/software problems.

 

Basic problem (many branches)

  1. Running Windows 10 Pro 64-bit on a DIY Xeon E3-1230, 16GB RAM, dual Radeon R7's, multiple SSD's, etc.
  2. Using Google Chrome browser with igHome - all mentioned software are most recent.
  3. The Accuweather gadget installed in igHome started displaying New Britain,CT instead of Bozeman,MT as my location about 3-6 months ago.

Steps I've taken to address the situation

  1.   By typing in Bozeman into the gadget, I can temporarily see my local weather, however 
  • Reloading gadget reverts to NB (New Britain)
  • Reloading or refreshing igHome tab reverts to NB
  • Reloading Chrome reverts to NB

2.  (Your form doesn't allow sub-lists nicely)  I suspect the issue is with cookies, but where???

  • Accuweather?, igHome?, Chrome?
  • I've used cCleaner to remove most iterations of the cookies each program/gadget adds while deleting/restoring each program/gadget with no luck.
  • I've also tried the same with MS Edge. (no luck)

3.  Sub-issue - My first thought as to where to call for help was in the cCleaner forum ... couldn't sign in!!!

  • reregistered there with new pswd ... still couldn't login!
  • I run cCleaner Pro (most recent version) ... am aware of the Win10 issue with the install file name change pb)
  • Also tried to login with Edge (no luck)   
  • No way to contact Piriform without being able to login!!! AARGGHHH!

Anyone have any ideas?  (Other than forgetting about Accuweather and logging in to Piriform)

 

Thanks, Doug

 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,894 posts
  • MVP

I played with it on 3 different browsers.  Interesting results:

 

If I first go to Accuweather and search for Bozeman then go to igHome and hit Gadget Directory and try to add Accuweather.

 

In Chrome there is just an ad for weatherblink in the Accuweather box on igHome.  Adding it anyway and that's all that shows up in Chrome on ighome.  However if I go to Firefox to igHome the Accuweather box shows Bozeman.

 

Delete the box in Firefox and then go to Accuweather and search for Bozeman then go to igHome and hit Gadget Directory and try to add Accuweather and I can see that Bozeman is there but there is no Add button.  Perhaps because I have a different adblocker on Firefox.  I turn off the adblocker and the button is there.  It adds.  And stays through a refresh and also a restart of Firefox.

 

I go to IE next.  It shows the accuweather box with Kissimmee.  I delete the box, and then go to Accuweather and search for Bozeman then go to igHome and hit Gadget Directory and try to add Accuweather and I can see that it wants to give me Kissimmee FL (I'm in Satellite Beach FL so that's my default based I suppose on my IP address) .  I add it and it gives me Kissimmee.  Oddly enough I go back to Firefox and it still says Bozeman even after a refresh and a restart.

 

I tried creating a Custom box by copying the accuweather-in-bozeman URL but it didn't work in any of my browsers.

 

So in summary it's not you.  It only really works correctly in Firefox


  • 0

#3
BozemanDoug

BozemanDoug

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

I played with it on 3 different browsers.  Interesting results:

 

If I first go to Accuweather and search for Bozeman then go to igHome and hit Gadget Directory and try to add Accuweather.

 

In Chrome there is just an ad for weatherblink in the Accuweather box on igHome.  Adding it anyway and that's all that shows up in Chrome on ighome.  However if I go to Firefox to igHome the Accuweather box shows Bozeman.

 

Delete the box in Firefox and then go to Accuweather and search for Bozeman then go to igHome and hit Gadget Directory and try to add Accuweather and I can see that Bozeman is there but there is no Add button.  Perhaps because I have a different adblocker on Firefox.  I turn off the adblocker and the button is there.  It adds.  And stays through a refresh and also a restart of Firefox.

 

I go to IE next.  It shows the accuweather box with Kissimmee.  I delete the box, and then go to Accuweather and search for Bozeman then go to igHome and hit Gadget Directory and try to add Accuweather and I can see that it wants to give me Kissimmee FL (I'm in Satellite Beach FL so that's my default based I suppose on my IP address) .  I add it and it gives me Kissimmee.  Oddly enough I go back to Firefox and it still says Bozeman even after a refresh and a restart.

 

I tried creating a Custom box by copying the accuweather-in-bozeman URL but it didn't work in any of my browsers.

 

So in summary it's not you.  It only really works correctly in Firefox

Thanks for the effort!  I wish I could communicate with Accuweather but couldn't find any "support" link on their web page.

 

I've experienced a number of strange annoyances with Chrome for the past 3-5 months. (possibly following a Win10 update).  I wonder if it's Microsoft trying to screw with Google?

 

Thanks, Doug


  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,894 posts
  • MVP

Does it work for you on Firefox?


  • 0

#5
BozemanDoug

BozemanDoug

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts

Follow up:

 

The situation magically appears to have corrected itself.  I was 'fooling around' with Chrome's location settings, trying various alternatives.  One time, when I reloaded Chrome, it located me correctly (that is, the Accuweather gadget had me in Bozeman).  By the time this 'cured' itself, I had put all the settings back to my original ones. (most all of which are Chrome's recommended settings).

 

Guess Chrome wanted to have a laugh over all my hair on the floor, my bloody scalp, the holes in my walls, and the smashed monitor!

 

Thanks for the help (or just listening).

 

Doug


  • 0

#6
RKinner

RKinner

    Malware Expert

  • Expert
  • 19,894 posts
  • MVP

My Chrome ighome is working today too.  Still set for Bozeman.  Firefox also showing Bozeman.   IE is still showing Kissimmee. 

 

So at least we know how to set the location.  Go to accuweather.com first and pick the location you want then add the gadget in ighome.


  • 0

#7
susankn

susankn

    New Member

  • Member
  • Pip
  • 1 posts

I found that IG Home is NOT a secure site, Accuweather IS 

if you remove the 's' from the http address (which removes the security designation) Accuweather works just fine and refreshes every time.


  • 0






Similar Topics


Also tagged with one or more of these keywords: cookies?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP