Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Scheduled power down not working properly

- - - - -

  • Please log in to reply

#1
HannibalGraham

HannibalGraham

    Member

  • Member
  • PipPip
  • 12 posts

Ever since I fresh installed Windows 10 (not sure if it did it to me on Windows 7) I have had the computer scheduled to shut down on it's own. I have it set to wait 30 minutes to check if the computer is idle, then when it is, it waits another 15 minutes to shut down. Problem is, I can walk away for no more than a minute (just rebooted after it was shutting down and it was 1 minute after the time I set, meaning it shut down immediately) and it just decides to shut down. It doesn't take any of those variables into account at all. This is the way I did it and I even made sure to check anything and everything that seemed to force the delay (It's the first link in a google search):

 

http://www.thewindow...-task-schedular

 

I can't see why it's a problem with my computer or OS, it has to be something to do with the settings. I'm thinking what this tutorial shows could be it, unfortunately, I don't know exactly what the -s -f -t 0 means. So if I know that, I'm sure I can alleviate the problem. At the very least if I walk away, it should be waiting 15 minutes to shut down.


Edited by HannibalGraham, 29 January 2017 - 04:13 AM.

  • 0

Advertisements


#2
HannibalGraham

HannibalGraham

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Nobody?


  • 0

#3
HannibalGraham

HannibalGraham

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

I'm using Window's built in scheduler if that helps.


  • 0

#4
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,340 posts

Welcome to Geeks to Go,

 

You can if you like schedule shutdown from Command Prompt.

 

"How to Schedule Automatic Shutdown in Windows"

https://www.dost-tec....php?f=10&t=542


  • 0

#5
HannibalGraham

HannibalGraham

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

I'll try that but I don't feel like what you provided is going to help at all.

 

EDIT: Yup. didn't help even a little. I'm wondering if you read my post.


Edited by HannibalGraham, 30 January 2017 - 05:21 PM.

  • 0

#6
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,340 posts

I read your post but i have no solution to your problem that is why i give you another option.


  • 0

#7
HannibalGraham

HannibalGraham

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Well, unfortunately it didn't help and didn't actually seem like an answer to anything I had referred to. You could have said that it's an alternate option to where perhaps I could set certain parameters, but you just gave me a link to something that would do the same thing only in a more difficult manner.

 

I actually forgot about this post and a bit shocked to see that I've only had 1 answer to this issue.

 

Another thing I happened to run into tonight. I was watching my show and I forgot to check the time it happened, but it had a CMD window pop up then disappear immediately. Not sure if it's because the show just ended or it was just coincidence, but literally the second the show ended, it wanted to shutdown. Clearly I wasn't idle. I even moved my mouse before the show ended and it still shut down.

 

EDIT: I may have figured it out, I won't be sure until I actually test it, which won't be tonight. Everywhere says to make it a scheduled task. I decided to make it based on if the computer is idle instead of on schedule. It gave me options that made far more sense to what I wanted. Aaaaand didn't work.


Edited by HannibalGraham, 09 February 2017 - 12:39 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP