Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to connect to wifi (Resolved).

wifi internet

Best Answer zavalamerry , 28 August 2017 - 07:50 PM

I clicked on "follow this topic" and it sent emails to my account twice then I no longer got emails.  I don't know if I did something wrong.  Anyway it is a moot point now.  Rkinner... Go to the full post »


  • Please log in to reply

#46
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,126 posts

You have three third-party antivirus programs that are running they are  ByteFence Anti-Malware, Bitdefender and Malwarebytes Anti-Exploit.

You can disable real-time protection for Malwarebytes Anti-Exploit from its settings.

Reinstall Bitdefender and uninstall it using Revo Uninstaller.

Also Uninstall ByteFence Anti-Malware.

We need to uninstall these antivirus programs to find out if they are causing the issue.


  • 0

Advertisements


#47
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Chris I didn't mean to offend you when I asked Phill if I should ignore your suggestions.  You have been very helpful with your suggestions and insight and I am very appreciative for your input.  

 

Phill, I forgot to address the Verizon issue.  I assumed that app was due to my having a Verizon phone, tablet and service.  When I take pictures they automaticly show up on one of the Google sights (I am not remembering which sight right now) In the past I had to download my pics onto the computer.

 

I tried connecting the D-Link using the CD they provided and everything went fine until they asked for my modem.  I don't have my modem connected because I didn't think it would be needed and I have no telephone connection.  


  • 0

#48
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

Hello zavalamerry,

 

 

Chris I didn't mean to offend you when I asked Phill if I should ignore your suggestions.  You have been very helpful with your suggestions and insight and I am very appreciative for your input.

 

Am not sure how I managed to make you think that I was offended by your question, but apologies if I did somehow give you that impression. I promise you that I was honestly not even the tiniest bit offended, so please do not worry about that! :)

 

Take care,

 

Chris.


  • 0

#49
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,513 posts

Only around a couple of minutes but will be back in a few hrs.

 

Verizon is ok and was just checking that you knew what it was.

 

BitDefender and Panda are still shown to be present in your latest reports.

 

Uninstall ByteFence Anti-Malware in Programs and Features, then post back and let us know if you followed the other suggestions made by FreeBooter please.

 

 

Thanks Chris and FreeBooter respectively  :thumbsup:


  • 0

#50
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Also am here only a few minutes before I leave for dialysis then when I return I can start following the instructions from Freebooter.   

 

Chris you didn't give the impression that you were offended. I am just supersensitive about not offending anyone and I realized that my previous post to ignore your suggestions might have offended you.   :oops: I realized that I forgot to apologize to you when I asked Phill about whether to follow your suggestions. So it was a retro-apology :wacko:   Tlhank you for letting me know you weren't offended. 

 

Phill and Freebooter I keep getting a message from ByteFence that I have suspicious malware on my computer.  I ran malware bites yesterday and it came up with the PUP malware which I deleted.  However ByteFence poped up this morning with the message that I still had malware.  I ignored the message because it looked like they were trying to sell me their product.  What is your suggestion about whether I should run another malware program before I delete them.


  • 0

#51
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

 

 

Chris you didn't give the impression that you were offended. I am just supersensitive about not offending anyone and I realized that my previous post to ignore your suggestions might have offended you.   I realized that I forgot to apologize to you when I asked Phill about whether to follow your suggestions. So it was a retro-apology    Tlhank you for letting me know you weren't offended. 

 

 

Understood completely, zavalamera. I have often found myself upsetting people without ever meaning any harm! :(

 

Btw, sorry to hear about you having to have dialysis; that sucks!

 

Look after yourself anyway,

 

Chris.


Edited by Channeal, 16 May 2017 - 12:56 PM.

  • 0

#52
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts
Thank you free Booter I was able to uninstall the bit fence and the bitdefender after I reinstalled it and then I also installed the Malwarebytes and I I'm having trouble getting onto my computer at this point it keeps telling me that I have no internet and no connection so I am using my cell phone at the moment and to be honest I don't know how to attach the files I just created and so I am hoping that my system will come back eventually so that I can attach the files that I created after I deleted those three anti-viruses. I'm not sure if this is important or not but some of the files that I uninstalled said that I needed to restart my computer and so I did I restarted the computer and then I wasn't able to get back on the internet so I don't know if it's something I did or if it's just the Wi-Fi out here or what the situation is but I did run those reports and I wanted to get them to you but it looks like until my Wi-Fi comes back that's not going to happen
  • 0

#53
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,513 posts

If your Internet connection still does not come back for whatever reason, check for a System Restore point that is before you lost the Internet connection, see guide/s here courtesy of Brink, use whichever method you find easier to follow.

 

Phill and Freebooter I keep getting a message from ByteFence that I have suspicious malware on my computer.  I ran malware bites yesterday and it came up with the PUP malware which I deleted.  However ByteFence poped up this morning with the message that I still had malware.  I ignored the message because it looked like they were trying to sell me their product.  What is your suggestion about whether I should run another malware program before I delete them.

 

 

In case you are not aware Merry, anything related to PUPs and malware removal is off limits outside of the Malware Removal forums so if this looks like it could be malware related we will need to redirect you over to the experts on those forums.


  • 0

#54
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Phill, wecome back :yeah:  I have been deleting PUP's since I downloaded Malwarebytes but what you are telling me is to NOT delete them anymore until I check in with the Malware removal forum? 

 

My internet was back this morning but have been gone .... 

 

I was directed to this website by a friend and decided before I did anything I would check with you: http://www.askvg.com...party-software/

 

Here are the reports after I followed Freebooter's instructions and even I can see that Bitdefender still is not gone.  What now?  

 

I looked into Charter/Spectrum and to get just internet is $20/mo so if we cannot get the problem with my computer resolved I guess I will have to go with Spectrum.  Just thought of something, if we can't get the computer to work will it work for Spectrum??

Attached Files


  • 0

#55
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Dear All who have helped me over these last 2+ weeks, I believe that if I understand enough about computers anything I do won't work according to the maintenance man.  He pulled up some page on my computer which said the equalivant of : this computer is not set up for wifi.  I don't know which page he was reading but the whole screen was blue.  Does this mean that all along I needed a wifi card like Artellos suggested on page 1? 

 

However I do not feel like this has been a waste of time since you have been helping me clean up some areas that I didn't know needed cleaned.  And I hope none of you feel like it is a waste of time either. 

 

The maintenance man also said that since I plugged the dongle into several usb ports and it was still acting up (dropping the internet) that is was probably a defective dongle. 

 

Update on the D-Link.  It has an installer CD   and I was doing fine until I got to the part where it kept saying that it was waiting for the router.  But I no longer have a router (or maybe I never had one... all I remember is I had a modem.)  So I am guessing this D-Link system isn't what I need either. 

 

To be absolutely honest the more I am asked the more I realize just how much I don't know which is totally frustrating to me.  I have no clue where to go from here but I am hoping you guys have an idea or two.  :smashcomp:

 

Thanks again to Phill, Freebooter and Chris and thank you Chris for your kind words re dialysis.

p.s. I am not giving up if you are still willing to help if you can :geek:  


  • 0

Advertisements


#56
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,513 posts

Hello again Merry,

 

I have been deleting PUP's since I downloaded Malwarebytes but what you are telling me is to NOT delete them anymore until I check in with the Malware removal forum?

 

 

Not saying that no, only that we cannot suggest or help with anything that could be malware related, if what I suggest below does not help I will ask for a malware removal expert to take a look for you.

 

Dear All who have helped me over these last 2+ weeks, I believe that if I understand enough about computers anything I do won't work according to the maintenance man.  He pulled up some page on my computer which said the equalivant of : this computer is not set up for wifi.  I don't know which page he was reading but the whole screen was blue.  Does this mean that all along I needed a wifi card like Artellos suggested on page 1? 

 

 

You do not need an internal wi-fi card no, a working USB dongle will suffice.

 

Not sure who or what type of maintenance man you are referring to but would suggest that you only stick with the guidance of either them or GTG and not both, that would be a recipe for disaster  :(

 

p.s. I am not giving up if you are still willing to help if you can   

 

 

We will be here for as long as it takes so no worries there.

 

What I suggest now, run Autoruns as Administrator and then delete all of the BitDefender, Byte, Canon HP, Kromtech and Panda entries, restart the computer, run Autoruns to confirm that they are all gone then get back to us with an update.

 

Please do not delete anything that has not been suggested above.

 

Got to head back to work now I`m afraid  :(

 

Edit to add, can you make sure that Windows Defender continues to protect your computer while you are trouble shooting.


  • 0

#57
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

I am back and Phill I tried to delete all of the entries you told me to, however there are still 2 bitdefenders that won't delete.  I delete them and they pop right back up.  I am sending you the autoruns and speccy reports. 

 

BTW thanks Phill for the reassurance about helping me "for as long as it takes". 

 

One more piece of information: I called Linksys since I have a 1 year warranty and tech help.  The sales associate I spoke to thinks that the dongle is possibly malfunctioning.  LOL he suggested that the drivers may be out of date but when I tried to update them my system said they were already up to date but he continued to insist that might be the problem and I am to see if I still lose the internet "now that the drivers were up dated"  :no:  I continue to lose the internet or it won't come up at all so I am to call him back and he will send me a new dongle.  I will try to do that tomorrow but I am going in for a minor operation and may not be able to call until my next day off (Wed). 

 

I do have Windows Defender as my antivirus.  Should I be concerned about the ransomware problem? 

Attached Files


  • 0

#58
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 21,513 posts

Hello Merry,

 

Done as much as we can here with the multiple AV uninstall issue so as mentioned in my reply #56 I have asked for help from the malware removal staff, they have knowledge, tools + ways and means of dealing with such problems.

 

The internet connection problem may go away once the AVs issue has been taken care of but if not we can take another look here later.

 

Hope the op went ok btw  :thumbsup:

 

Edit to add, couple of uninstallers for you to try here and here info courtesy of Gary R  :thumbsup:


  • 0

#59
zavalamerry

zavalamerry

    Member

  • Topic Starter
  • Member
  • PipPip
  • 46 posts

Hello Phill, yes the operation went well.  I was a little scared because I am a wimp when it comes to pain and they told me they would only be giving me lidacaine.  But I made it... thanks for asking.

 

From what I understand you want me to contact the malware division for help in getting rid of Bitedefender. And you have already contacted them and gave them a heads up?

 

If they can resolve the AV issue and I won't need to come back here; I want you to know you are wonderful and  made it easy to follow directions.  You have helped me clean a bunch of unneeded gunk out of my system and I presume that alone will make it run better. 

 

Is there another division that can help me set up my computer so I have restore points and all the items set up ?  Twice in the last two months I would have loved to have a system restore only to get the message that I haven't set it up and I am hopeless when it comes to figuring out computers. 

 

Thanks again Phillddd for everything and I also want to thank Freebooter, Chris and Artellos for your input and willingness to spend so much time on my issues. 

 

Regards, Merry 

 

 

'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''


  • 0

#60
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 696 posts

Hello zavalamerry,

 

Very pleased to hear that your op went okay. Scary things, operations! My daughter had to have one around 3 or 4 years ago - and was so scared, we thought she wasn't going to go through with it! (Fortunately she did though!) :)

 

My understanding was that Phill said he would have a word with the malware helpers here on your behalf. Not sure though whether you saw his edit about trying another couple of uninstallers?

 

 

Edit to add, couple of uninstallers for you to try here and here info courtesy of Gary R  :thumbsup:

 

Phil might possibly be waiting for you to give these programs a try first before he talks to the malware folk.

 

 

 

Is there another division that can help me set up my computer so I have restore points and all the items set up ?  Twice in the last two months I would have loved to have a system restore only to get the message that I haven't set it up and I am hopeless when it comes to figuring out computers.

 

Phill (or one of the others here) will be able to help you with setting up a restore point...... but in the meantime see if this link helps at all: -

 

https://www.howtogee...-on-windows-10/

 

No need to thank me btw; I really didn't do very much! :)

 

Hope you manage to sort everything out okay.

 

Chris.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP