Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Change Web Browser That Thunderbird Sees.


  • Please log in to reply

#1
smittyd

smittyd

    Member

  • Member
  • PipPip
  • 91 posts

Hello!  I accidentally changed the web browser that Thunderbird sees to Thunderbird instead of Firefox, my default browser.  How can I change it back to where Thunderbird opens links in Firefox?  Thanks!


  • 0

Advertisements


#2
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 689 posts

Hello smittyd,

 

If you are sure that Firefox is still set as the default browser on your computer and that it is only Thunderbird for which it is wrong, you can follow the instructions in http://kb.mozillazin..._by_Thunderbird

 

It looks a little bit complicated though! :(

 

Chris.


  • 0

#3
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 689 posts

Hello again,

 

Actually, this looks like a better link so I would try to follow the instructions here first: - https://support.mozi...ges-not-working

 

Good luck! :)

 

Chris.


  • 0

#4
smittyd

smittyd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 91 posts

Hello again,

 

Actually, this looks like a better link so I would try to follow the instructions here first: - https://support.mozi...ges-not-working

 

Good luck! :)

 

Chris.

Thanks for the reply.  I found the problem.  Inside Thunderbird Options I found the default browser set to a browser I no longer have.  Again, thanks.


  • 0

#5
Channeal

Channeal

    Member

  • Member
  • PipPipPip
  • 689 posts

You are very welcome, smittyd.

 

I am pleased you managed to sort out the problem.

 

Chris.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP