Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

external HDD not showing up in my computer


  • Please log in to reply

#1
tbomkamp

tbomkamp

    Member

  • Member
  • PipPipPip
  • 110 posts
I just received my order consisting of these two items:

http://www.geeks.com...tid=A-8818-35-N
http://www.geeks.com...?invtid=4R120L0

However, when I install the drive into the USB enclosure, the drive does not appear in "my computer". The drive powers up fine. XP Pro recognizes the drive as a mass storage device, and both appear in device manager (with no problems), but I cannot access the drive. I have tried the jumper as master, slave, and cable select. Non of which worked. Any suggestions.
  • 0

Advertisements


#2
tbomkamp

tbomkamp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Tried it in the computer in the kitchen, same result.
  • 0

#3
Deadringers

Deadringers

    Member

  • Member
  • PipPip
  • 41 posts
something like this http://www.eclipseco...ode=HEM-1000O2U

would have been a better/eaiser buy :tazz: i think

but now that you have bought it lets fix it!

now you said

XP Pro recognizes the drive as a mass storage device, and both appear in device manager (with no problems), but I cannot access the drive.


so when the little yellow tab in the bottom right of the screen says stuff about that does it then say that it could not install the drivers and your hardware might not work properly? or does it install just fine?
  • 0

#4
tbomkamp

tbomkamp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Yes, XP recognizes and installs saying "your new hardware is installed and ready to use". Then there is nothing in "My Computer" for a new drive. It is recognized in BIOS also. I tried a restart and it tried to boot from the external drive. I have changed the boot order back to original.
  • 0

#5
tbomkamp

tbomkamp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 110 posts
Got it figured out. Had to initialize in disk management.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP