Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PCs on Network Not visible

- - - - -

  • Please log in to reply

#1
RogerBC

RogerBC

    New Member

  • Member
  • Pip
  • 7 posts

Since updating Windows 10 to 1803 ansd the following Cumulative Update, I can no longer see my PC or my other PC on my network. 

 


  • 0

Advertisements


#2
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

 Hello, Roger:

 
 
 
 Make sure your both PC are in Private Network:
 
 
 
 In this Link explain How to Make:  https://goo.gl/n4azVt
 
 
 

 let me know how did you do .


  • 0

#3
RogerBC

RogerBC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Thanks Leonard,

Both computers are in Private Network mode

Roger


  • 0

#4
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts
RogerBC:  Please, Do this on both PC:
 
 GO to run ( Windows Key + R) 
 
 Please write in the blank space: CMD
 
 Once there Write: ipconfig after that in the black screen search for IPV4 on both computers. (If you could screenshot it and paste here that will help me a lot)

  • 0

#5
RogerBC

RogerBC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Leonard

 

here is the result of doing that:

 

 

My PC1:

Microsoft Windows [Version 10.0.17134.48]

© 2018 Microsoft Corporation. All rights reserved.

C:\Users\Roger>ipconfig

Windows IP Configuration

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :

   Link-local IPv6 Address . . . . . : fe80::9d18:9c74:51b9:a5df%14

   IPv4 Address. . . . . . . . . . . : 192.168.0.2

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.0.1

Wireless LAN adapter WiFi:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

Wireless LAN adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

Wireless LAN adapter Local Area Connection* 14:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

C:\Users\Roger>

 

My PC 2:

Windows IP Configuration

Wireless LAN adapter Local Area Connection* 2:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

Wireless LAN adapter Local Area Connection* 3:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

Ethernet adapter Ethernet:

   Connection-specific DNS Suffix  . :

   Link-local IPv6 Address . . . . . : fe80::d85d:2531:7c1e:326a%19

   IPv4 Address. . . . . . . . . . . : 192.168.0.19

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.0.1

Wireless LAN adapter WiFi 2:

   Connection-specific DNS Suffix  . :

   Link-local IPv6 Address . . . . . : fe80::9478:4c0f:b952:6daf%18

   IPv4 Address. . . . . . . . . . . : 192.168.0.21

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.0.1

C:\Users\Casemore>

 


  • 0

#6
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

Ok, let's try this: 
 
We have to know if the PC’S are communicate with each other. 

 

In Roger´s computer, please do this: 
 

GO to run (Windows Key + R) 
 
Please write in the blank space: CMD
 
Once there Write : 
 
Ping 192.168.0.19  ( this is your wired connection)
 
After 4 responses  write again 
 
Ping 192.168.0.21  ( this is your Wi-Fi Connection)
 

In Casemore PC’S: 
 
GO to run (Windows Key + R) 
 
Please write in the blank space: CMD
 
Once there Write: 
 
Ping 192.168.0.2

 

 

(If you could screenshot it and paste here that will help me a lot)


  • 0

#7
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,266 posts

Since updating Windows 10 to 1803 ansd the following Cumulative Update, I can no longer see my PC or my other PC on my network. 

 

 

Download then run Speccy (free) and post the resultant url for us, details here, this will provide us with information about your computer hardware + any software that you have installed that may explain the present issue/s. 

 

To publish a Speccy profile to the Web:

 

In Speccy, click File, and then click Publish Snapshot.

In the Publish Snapshot dialog box, click Yes to enable Speccy to proceed.

Speccy publishes the profile and displays a second Publish Snapshot. You can open the URL in your default browser, copy it to the clipboard, or close the dialog box.


  • 0

#8
RogerBC

RogerBC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Leonard Here is the result

 

 

 

Microsoft Windows [Version 10.0.17134.48]

© 2018 Microsoft Corporation. All rights reserved.

 

C:\Users\Roger>Ping 192.168.0.21

 

Pinging 192.168.0.21 with 32 bytes of data:

Reply from 192.168.0.21: bytes=32 time=12ms TTL=128

Request timed out.

Reply from 192.168.0.21: bytes=32 time=12ms TTL=128

Reply from 192.168.0.21: bytes=32 time=13ms TTL=128

 

Ping statistics for 192.168.0.21:

    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),

Approximate round trip times in milli-seconds:

    Minimum = 12ms, Maximum = 13ms, Average = 12ms

 

C:\Users\Roger>

 

Microsoft Windows [Version 10.0.17134.48]

© 2018 Microsoft Corporation. All rights reserved.

 

C:\Users\Casemore>Ping 192.168.0.2

 

Pinging 192.168.0.2 with 32 bytes of data:

Reply from 192.168.0.2: bytes=32 time=3ms TTL=128

Reply from 192.168.0.2: bytes=32 time=4ms TTL=128

Reply from 192.168.0.2: bytes=32 time=3ms TTL=128

Reply from 192.168.0.2: bytes=32 time=4ms TTL=128

 

Ping statistics for 192.168.0.2:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 3ms, Maximum = 4ms, Average = 3ms

 

C:\Users\Casemore>

 


  • 0

#9
FreeBooter

FreeBooter

    Member 1K

  • Member
  • PipPipPipPip
  • 1,282 posts

Please follow the instructions at below link.

https://helpdeskgeek...network-places/


  • 0

#10
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

Thanks, Roger:

 

 The Network communication looks fine. 

We have to look at the Operating System to solve the issue:
 

In Cortana assistant please Write:  Open Network and Sharing Center.

Once there look at the left option: Change advanced sharing settings.

Click on Private and then make sure you have these options enabled:

– Turn on network discovery.
– Turn on file and printer sharing.
 – Allow Windows to manage homegroup connections.

 

 

Then minimize Private and open Guest or Public and make sure you have these options set:

– Turn off network discovery
– Turn off file and printer sharing
   


  • 0

Advertisements


#11
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

Thanks, Roger:

 

 The Network communication looks fine. 

We have to look at the Operating System to solve the issue:
 

In Cortana assistant please Write:  Open Network and Sharing Center.

Once there look at the left option: Change advanced sharing settings.

Click on Private and then make sure you have these options enabled:

– Turn on network discovery.
– Turn on file and printer sharing.
 – Allow Windows to manage homegroup connections.

 

 

Then minimize Private and open Guest or Public and make sure you have these options set:

– Turn off network discovery
– Turn off file and printer sharing
   


  • 0

#12
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

Thanks, Roger:

 

 The Network communication looks fine. 

We have to look at the Operating System to solve the issue:
 

In Cortana assistant please Write:  Open Network and Sharing Center.

Once there look at the left option: Change advanced sharing settings.

Click on Private and then make sure you have these options enabled:

– Turn on network discovery.
– Turn on file and printer sharing.
 – Allow Windows to manage homegroup connections.

 

 

Then minimize Private and open Guest or Public and make sure you have these options set:

– Turn off network discovery
– Turn off file and printer sharing
   


  • 0

#13
RogerBC

RogerBC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Thanks Lenard, I have done that.


  • 0

#14
RogerBC

RogerBC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

PS  Homegroup no longer exists in 1803 version.


  • 0

#15
leonardootc

leonardootc

    Member

  • Member
  • PipPip
  • 19 posts

 RogerBc:

 

Surfing around the web for your issue I found this: https://goo.gl/UZHG4N

 
Let me know how it goes. 
 
Greetings

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP