Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Is my controller card failing?


  • Please log in to reply

#46
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

You could get a 16 GB USB drive for $6 from Amazon:

 

Kingston Digital 16GB Data Traveler 3.0 USB Flash Drive - Blue (DTIG4/16GB )

 

Then you would be able to test it for sure.


  • 0

Advertisements


#47
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

I tried using an external USB drive and there was no .iso file or other executable file in the Windows 10 zip file. 


  • 0

#48
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

I followed the instructions and it created a bootable USB.  There was no zip file.  It's possible that because you are on XP that it doesn't work right.  Can you find a friend with a newer PC?


  • 0

#49
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

I've been slowly connecting one drive at a time to the adapter card and motherboard.  I connected 9 drives over the past 2 days with no problems but when I tried to start my computer this morning, it wouldn't boot up.  It kept saying "Boot disk failure."  I didn't connect another drive between the last time my computer booted up and this morning.  So I disconnected one drive at a time and kept getting the same message until all were disconnected, even ones connected to my motherboard, except for my C drive and then it booted up, but I had to chose "Last best known configuration" first.  Something is going on with it and I don't understand what.  I don't understand why hard drives connected even to my motherboard wouldn't let my computer boot up.  When it finally booted up, I got a message that said that Software hive registry was repaired (not exact words).  Now I don't know if the problem is software or hardware related or both.

 

I do know that I have to do something because my computer has been open with data cables and a case fan hanging out for over a week and it can't stay like that.  Now I'm concerned that the problem might be with the motherboard and if that's the case, I don't want to waste money on a new adapter card and video card that wouldn't be compatible with a new motherboard and I won't have the money to build an entire new pc for many months.


  • 0

#50
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

Most likely the primary hard drive is failing.  I'd clone it to the new drive now.


  • 0

#51
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

By "cloning," do you mean to just copy and paste everything on my C drive to a new hard drive or is there more to it than that?


  • 0

#52
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

Cloning requires special software which copies everything not just what Windows lets you copy.  I'm not sure what works on XP.  I use Macrium Reflect Free Edition but it works from Windows so may not work under XP.  Don't know.  I would try Redo.

 

http://redobackup.org/

 

You boot from a CD/DVD so it doesn't matter what version of Windows you have.


  • 0

#53
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

At this point, I think I'd be better off installing a new hard drive and install Windows XP x64 on it and see what happens.  If everything works well, then I'll know it's the hard drive that was causing the problems and I'll go from there and think again about buying Windows 10 and a new adapter and video card.  If not, then I'll have to think about buying new hardware in the future to build another pc.


  • 0

#54
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

Thought you had a new 1 TB drive.


  • 0

#55
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

I do have a new hard drive.  I just haven't put it into my pc yet.  I'll remove my C drive and put the new drive in that bay and then install Windows XP x64 on it.  I'm just concerned about having to install all those drivers.  As usual, I'm not good at it.  Building the pc was easy.  Somebody told me what to buy, I bought it and from there it was just plug and play.  Installing programs is easy, too, but installing drivers is really hard for me.  If they come on a disk, I have no problem, but if I have to download them from a list, I have a hard time knowing which one I should choose and I have a hard time knowing even if I need a driver.  I usually just go into Device Manager and tell Windows to find a driver for me. Sometimes it doesn't work.  I have 4 different versions of Realtek installed because the first few I installed didn't give me audio and when, after installing 3 versions and got audio, I uninstalled the previous ones, I again had no audio so I installed all of them again, which makes no sense to me.  I'm not good at this.  I remember when I first built the pc, there was one driver that I had to install during the installation of Windows because if it wasn't installed then, Windows wouldn't work.  I don't know why.  It took me a number of tries to get it right and I can't remember which driver it is.  It was 9 years ago.  To me, this is a nightmare.


  • 0

Advertisements


#56
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

That's why I would clone the drive.  No need to mess with drivers. 

 

The secret to working with drivers:

 

Right click on Computer and select Manage and then Device Manager then View, Show Hidden Devices.  Now look in the right pane for yellow flagged devices.  Right click on one and select properties then click on the Details tab.  Change Property to Hardware IDs.  Click on the top one then right click and copy.  Paste that into a reply.  Repeat for all yellow flagged devices.

 

But instead of copying and pasting you put the Hardware ID in Google (Usually you don't need the info after the "&")  and then you will find the driver you need.  Just be careful that you download from good sites.

 

The main one you must have before you start is the Ethernet or Wireless driver.  That way you can get on line and search for missing drivers.


  • 0

#57
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

There is no right pane and there are no yellow flagged devices.

Attached Thumbnails

  • 1.JPG
  • 2.JPG
  • 3.JPG
  • 4.JPG
  • 5.JPG

Edited by Denisejm, Yesterday, 05:22 PM.

  • 0

#58
RKinner

RKinner

    Malware Expert

  • Expert
  • 21,051 posts
  • MVP

Sometimes you don't get the left pane. 

 

You don't have any yellow flagged devices now because you have all of the drivers you need.  If you were to start over with a fresh install you would probably have some.


  • 0

#59
Denisejm

Denisejm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 660 posts

Ok, I copied your directions into a notepad.  When I install the new drive and Windows again, I can follow the directions.  Thanks very much and for all your help with this matter.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP