Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop Will Not Boot Up After Trouble Opening File Explorer [Closed]


  • This topic is locked This topic is locked

#16
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

That sounds like progress. Press F1 for Recovery Options  and reach the command prompt. Attempt to run FRST (FRST64) and scan as suggested before. This time put a check mark on LIST BCD. It should produce a FRST.txt report.

 

Let me know the outcome.


  • 0

Advertisements


#17
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Sorry, didn't realize you replied. After pressing F1 it goes right back to the same screen (can't seem to access Recovery Environment or command prompt) I also tried pressing F1 repeatedly after the Acer logo appeared; it just goes back to the screen in the attached picture. The only thing I can seem to access is the UEFI Firmware Settings.

20190202_154942.jpg
  • 0

#18
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

Sent you a message.


  • 0

#19
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts

After running Rufus and making the USB bootable I downloaded each .iso file (I wasn't sure which was right for my operating system) and tried them each individually on the USB.  Each time after I pressed F1 (with the bootable USB already in the computer) the screen would come up and say "The Boot Configuration Data file doesn't contain valid information for an operating system"  This was the case for each of the .iso files I tried (I tried them all, each individually)  Thanks for input on this.


  • 0

#20
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

You will need to Enter the BIOS setup Utility by Pressing F2 at startup. Enable the boot menu, save and exit.  During the ACER splash logo, press F12 for the boot menu and select the USB bootable Media. The Boot Menu is disable by default. Once done you will be booting from the Media and not from the hard drive.


  • 0

#21
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Once in boot manager there is only 1 option (Windows Boot Manager) none for USB bootable Media. This was the case both with and without the USB in the computer. So sorry for all these hangups!

Edited by CEF, 02 February 2019 - 07:16 PM.

  • 0

#22
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

This is the info I receive regarding ACER.

 

How to disable secure boot and access the boot menu on the Acer

To boot from external media that has an unsigned bootloader, a supervisor password must be set in the BIOS to change the Secure Boot settings. Also, the F12 boot menu is disabled by default. Here is how to change those settings on an Acer Aspire ES1.

In order to get to the BIOS setup, repeatedly hit the F2 key as soon as you power on the machine.

Hit the right arrow key to get to the Security tab and hit Enter to set a Supervisor Password.

Then hit the right arrow again to get to the Boot tab and hit the down arrow and Enter and the down arrow again to set Secure Boot to Disabled.

Now we can clear the supervisor password. Go back to the Security tab by hitting the left arrow and hit Enter to set the Supervisor Password again. Type your password and hit enter. Then hit enter again twice to clear the password.

To enable the F12 boot menu, hit the left arrow to get to the Main tab and hit the down arrow 3 times to get to F12 Boot Menu, hit Enter, and press the down arrow and Enter to enable it.

Finally, hit the F10 key followed by Enter to save the settings and reboot.

Now you can boot off of external media like a USB drive by hitting the F12 key repeatedly immediately after power on.
 


  • 0

#23
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Here is what all the settings are now (everything worked as it should, except the boot menu accessed through F12 is the same as before) maybe there's something else I need to enable/disable for it to work, I'm not sure.20190202_210543-1.jpg
20190202_211115.jpg
20190202_210554.jpg
20190202_211757.jpg
  • 0

#24
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

Under boot, select the USB HDD as the first priority option.

Under boot, beside UEFI is there other option like Legacy?


  • 0

#25
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
There is a Legacy option. Also, I didn't know if changing that to Legacy might affect my personal files?

Edited by CEF, 02 February 2019 - 09:56 PM.

  • 0

Advertisements


#26
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

You can also re-do the bootable media. This time around, under Partition Scheme and target system type select:

GPT partition scheme for UEFI

 

Then proceed to create the media with the iso file.

 

It is time to rest. I will see you in the am.


  • 0

#27
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
So I did re-do the boot media and changed the settings as you suggested and that worked, only when booting up from the USB this is the screen that appears.

20190203_150025-1.jpg
  • 0

#28
JSntgRvr

JSntgRvr

    Global Moderator

  • Global Moderator
  • 11,364 posts

Was the .iso used 64 bits?


  • 0

#29
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I tried all the .iso files (individually) and this came up with all of them.
  • 0

#30
CEF

CEF

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
20190203_161827-1.jpg
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP