Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop lagging hard, temp1- 110


  • Please log in to reply

#1
dynocompe

dynocompe

    Member

  • Member
  • PipPip
  • 58 posts

Laptop is a Toshiba Satellite L650-ode. Fan is clean and vents are too, reapplied thermopaste, even tried a new CPU chip. Laptop lags hard and has high temp on temp1 at 110! Using speedfan it shows

HDO - 30C
Temp1 - 110c

Core0 - 51c
Core1 - 46c

Computer is basically unusable so slow. Was good until I installed windows 10, a month later this started happening. Anyone know what is temp 1? How can I fix this issue, i don know where the heat is coming from to fix it. Everything seems good, fan is working, core temps are low. I thought the GPU is built in the CPU? Thats why i thought well maybe I need a new chip because i was lost.


  • 0

Advertisements


#2
dynocompe

dynocompe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 58 posts

just ordered a new fan, i dont think its running enough and when it runs the air i think is very hot, just watched it now and it would run for a few seconds shut off, a minute or two later, same thing, run for like 2-3 seconds shut off, other times it runs for a minute or two and constantly blows hot air, wish i could turn it on always but no option in bios. Hopefully new fan fixes it


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP