Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fake Alerts in Browser, Windows Security and Macafee [Solved]


  • This topic is locked This topic is locked

#16
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Thanks again for the help.  I just did the refresh per the instructions and will check in tomorrow to report any results.   Cheers!


  • 0

Advertisements


#17
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts
:thumbsup:
  • 0

#18
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

So far today, all is fine.  If we can please keep this open for another day or two to be sure it will be appreciated.  -Thanks

 

GM


  • 0

#19
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts
OK :thumbsup:
  • 0

#20
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Well, I got the same message again.  This is so hard to get rid of.  Same message with new date of today.  Attached

Attached Thumbnails

  • New Message 06-03-2019 Firefox.PNG

Edited by [email protected], 03 June 2019 - 07:01 PM.

  • 0

#21
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts
Hi,

Does the issue occur in only Firefox, or other browsers?
  • 0

#22
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Seems to be only in Firefox and most of the time (I think) it generates when on the USA Today page.  Now that could be because we had that set to the home page so I'm not 100% sure on that.  I did try to refresh Firefox two time per the instructions.  One item of note it that it appeared to import all of my bookmarks and settings automatically.  I don't know if that is normal or not.  


  • 0

#23
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts
Hi,

This time we are going to try another approach with uninstalling an re-installing Firefox. We need to remove your Firefox profile data and settings. Before we do this we want to backup your bookmarks.

To back up your bookmarks:

In Firefox click the Bookmarks button Show All Bookmarks (likely down the bottom) > click Import and Backup(toolbar along the top) > Export HTML... and save it to your desktop.

Later when you re-install FF you can reverse the process and Import HTML... when the Wizard comes up just import the HTML file you had saved earlier.

Now

Please go to Uninstall Firefox and follow the instructions for uninstalling Firefox. Make sure you check the box to Remove my Firefox personal data and customizations.

After that download and reinstall Firefox from here.
  • 0

#24
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Ok, suggested changes completed.  


  • 0

#25
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts
Hi,

Let me know if the pop-ups come back.
  • 0

Advertisements


#26
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

I have not seen any messages in the last two days.  Hopefully this is a good sign.  I want to thank you again for your help and patience as this has taken a while. 

 

Cheers,

 

GM


  • 0

#27
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts
Hi,

OK, let's wait another 24 hours or so and let me know if you see any popups. :thumbsup:
  • 0

#28
[email protected]

[email protected]

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

Well, all seems to be fine for now.  Another huge "thank you" for all of your help with fixing this issue.  I really appreciate your help.

 

:)

 

GM


  • 0

#29
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 948 posts

Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.


  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Google (1)

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP