Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shadows in Win 10 (Resolved).

- - - - -

Best Answer SouthSaratoga , 13 June 2019 - 07:41 AM

Thank you Joe.  Un -plugging monitor power from wall, and disconnecting monitor cable from monitor and computer solved the problem. Gratefully  SouthSaratoga Go to the full post »


  • Please log in to reply

#1
SouthSaratoga

SouthSaratoga

    Member

  • Member
  • PipPip
  • 14 posts

Suddenly developed shadows on text and desktop icons in Win 10 and gmail. Examples right here in these sentences.


  • 0

Advertisements


#2
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts

Not seeing anything for us to look at!


  • 0

#3
SouthSaratoga

SouthSaratoga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Thank you for the quick response.

 

Here's an example:  

 

      

On my computer monitor, there is a shadow following the word example above and following the last word in this sentence.


  • 0

#4
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,092 posts
Hello,

Are you talking about something like this:
https://www.howtogee...-on-windows-10/
  • 0

#5
SouthSaratoga

SouthSaratoga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Thanks for the response.  I had already followed that procedure in disabling the Show shadows under windows but it did not remove the shadows from my desktop icons or my text in Gmail or Word. 


  • 0

#6
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,092 posts
What about disabling "Use drop shadows for icon labels" check that one too...

Thanks
Joe :)
  • 0

#7
SouthSaratoga

SouthSaratoga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts

Yes I did disable   "Use drop shadows for icon labels"  but tat did not solve the problem.


  • 0

#8
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,092 posts
Make sure you're rebooting after unchecking those items


One more thing to try, un -plug monitor power from wall, and disconnect monitor cable from monitor and computer. Then re plug cables in and see. Check contrast setting too.

Thanks
Joe :)
  • 0

#9
SouthSaratoga

SouthSaratoga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
✓  Best Answer

Thank you Joe.  Un -plugging monitor power from wall, and disconnecting monitor cable from monitor and computer solved the problem.

 

Gratefully 

 

SouthSaratoga


  • 0

#10
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,092 posts
Great to hear, I have not had any good news for a while.

Thanks
Joe :)
  • 0

#11
phillpower2

phillpower2

    Mechanised Mod

  • Moderator
  • 22,974 posts

A job well done folks  :thumbsup:


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP