Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

failed to execute script

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

hello,i have A third party app that i use for A steam game(train simulator)when i download an item & click install i get failed to execute script,i have tried the following,run as administrator,uninstal/install & system restore,all with no joy,so I"m hoping somebody on here might have A solution

  • 0




    Trusted Helper

  • Malware Removal
  • 7,861 posts

Hello gunners50,


Have you tried here https://steamcommuni...10/discussions/ for help.


It just seems they may have a better idea and immediate answer.



  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP