Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen

- - - - -

  • Please log in to reply

#1
Quygon

Quygon

    New Member

  • Member
  • Pip
  • 1 posts

My system is windows 10. I also run a VPN (express VPN) for torrenting, as I live in Australia. The torrent client I use is UTorrent. About a week ago I started getting a blue screen about 1 minute after starting a torrent download. The blue screen message is " HTTPS://windows.com/stopcode".

I have not run any updates just prior so I dont think it is an issue with that. I have been torrenting this way for years and now all of a sudden I keep getting this blue screen about 1 minute after I start the torrent client up, meaning I am effectively unable to torrent at all.

Any ideas???

 

Cheers

 


  • 0

Advertisements


#2
britechguy

britechguy

    Member

  • Member
  • PipPipPip
  • 233 posts

That certainly doesn't look like a "Microsoft Issued" BSOD message to me, which makes me suspect an infection of some kind.

 

You may wish to take a look at, BEGIN HERE: Malware and Spyware Cleaning Guide, then turn to the experts in the Virus, Spyware, Malware Removal forum, if necessary.


  • 0

#3
Nemesis-Dinu

Nemesis-Dinu

    Member

  • Member
  • PipPip
  • 21 posts

My system is windows 10. I also run a VPN (express VPN) for torrenting, as I live in Australia. The torrent client I use is UTorrent. About a week ago I started getting a blue screen about 1 minute after starting a torrent download. The blue screen message is " HTTPS://windows.com/stopcode".

I have not run any updates just prior so I dont think it is an issue with that. I have been torrenting this way for years and now all of a sudden I keep getting this blue screen about 1 minute after I start the torrent client up, meaning I am effectively unable to torrent at all.

Any ideas???

 

Cheers

 

Its Definetly a Adware, i would suggest run a scan on your computer and try to remove the Torrent client from your computer and then again run the scan and download a fresh copy of the torrent client on your system.


  • 0

#4
iMacg3

iMacg3

    GeekU Mod

  • GeekU Moderator
  • 577 posts
Hi,

As per the Geeks to Go Terms of Use:
 

We will not support or allow the discussion of any peer to peer (P2P) applications, except for their removal.


==========================================================
 

Its Definetly a Adware, i would suggest run a scan on your computer and try to remove the Torrent client from your computer and then again run the scan and download a fresh copy of the torrent client on your system.


As per the Terms of Use, only staff members are allowed to provide malware removal advice.
 

Because of the potential for harm, only staff members approved for malware removal are allowed to offer malware removal advice or reply to malware topics.


If you are interested in learning about malware removal, consider joining the GeekU malware removal training program.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP