Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Service pack 2and xp office outlook problems


  • Please log in to reply

#1
deefadog

deefadog

    Member

  • Member
  • PipPip
  • 66 posts
Hi, since I installed service pack 2, Outlook has been behaving very strange, I am connect to an exchange server for my emails and before SP2 was installed the sent and recived emails just went immedeately once sent or recived.

Now the outbox still shows there is one waitning to be sent but click on it and it disapears, refresh problem?

And I don't recieve emails until i minimize the mialbox and reopen it then the new emails appear


Anyone heard of anything like this? I am assuming it's SP2 causing the problems.

btw - I have disabled the fire wall and Nortons antivirus from messing with outlook, but no difference.

Thanks for any help, driving me mad
  • 0

Advertisements


#2
deefadog

deefadog

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Sorted <_<

xp servcie pack 3 for xp office needed!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP