Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My PC seems very slow at start up [Closed]


  • This topic is locked This topic is locked

#16
DR M

DR M

    GeekU Senior

  • GeekU Senior
  • 2,358 posts

Hi, Stevie.

 

I hope you are having a nice weekend.

 

Some work for you, when you are back. :)

 

Determine what is causing the problem

  • Start up the computer and in the search box on the taskbar, type msconfig and select System Configuration from the results.
  • On the Services tab of System Configuration, select Hide all Microsoft services, and then select Disable all.
  • On the Startup tab of System Configuration, select Open Task Manager.
  • Under Startup in Task Manager, for each startup item, select the item and then select Disable.
  • Close Task Manager.
  • On the Services tab of System Configuration, check the upper half of the unchecked entries and restart the computer.
    • If the problem reappears, uncheck one entry and restart the computer. Check if the slowness goes away. Repeat this as necessary.
    • If the problem does not reappear, check one more entry from the unchecked ones, and restart the computer. Check if the slowness returns. Repeat this as necessary.
  • In your next reply, list the names of the service(s) causing the issue when enabled.

  • 0

Advertisements


#17
Steviep

Steviep

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 322 posts

Hi Dr M, weekend was great went to Prague, its a lovely city.

 

When I first started my PC it took  5 mins 20 from pressing the start button until I had a desktop that I could use, ms config showed that all were disabled on services and all disabled on Startup in Task manager. I then clicked the top half in services and from pressing restart until I had a desktop I could use was  2 mins 30, I then ticked all in services and from pressing restart it took 2 mins 45 I then tried to disable all again in Services and noticed the Malwarebytes always reverted to being ticked so I treid to disabel it from running at start and then rebooted and from pressing restart took 1 min 30 to have a usable desktop. SHould I try uninstalling malwarebytes?

 

I powered the machine down untilit was off then pressed start and time has improved to 45 secs from pressing power button to having a usable desktop

 

Thanks again

Stevie


Edited by Steviep, 22 January 2020 - 11:29 AM.

  • 0

#18
DR M

DR M

    GeekU Senior

  • GeekU Senior
  • 2,358 posts

Hi, Steviep!

 

Welcome back! I've never been to Prague, but heard only good comments about it.

 

Some things to have in mind now:

 

The purpose of booting in a clean environment (all the services disabled) is to see if one or more of these services or start-up items conflict with the computer's start-up.

 

In your previous post (before Prague   ), you said that when performed a clean boot, the computer logged in much quicker than before. Now you say that it took it more than 5 minutes.

 

So, let's make sure that things are done correctly:

 

1. Turn the computer on. When it logged in Windows, it will be in a clean boot environment. Your computer might temporarily lose some functionality while in a clean boot environment. If the computer starts up faster than usual, then go to the next step:

 

2. Make sure to do the following exactly as described, and with the same order:

  • In the search box on the taskbar, type msconfig and select System Configuration from the results.
  • On the Services tab of System Configuration, select Hide all Microsoft services, and then select Disable all. If they are already disabled, go to the next step.
  • On the Startup tab of System Configuration, select Open Task Manager.
  • Under Startup in Task Manager, for each startup item, select the item and then select Disable. If the items are already disabled, go to the next step.
  • Close Task Manager.
  • On the Services tab of System Configuration, check the upper half of the unchecked entries and restart the computer.
    • If the problem reappears, uncheck one entry and restart the computer. Check if the slowness goes away. Repeat this as necessary.
    • If the problem does not reappear, check one more entry from the unchecked ones, and restart the computer. Check if the slowness returns. Repeat this as necessary.

 

It is important to check or uncheck one service at a time, so we will understand which of them is causing the problem. If you enable or disable all at once, there is no way to realize which one is causing the problem. I know that the procedure is a bit frustrating, but it will help us to ... help your computer.

 

  • In your next reply, list the names of the service(s) causing the issue when enabled.

  • 0

#19
Steviep

Steviep

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 322 posts

Hi Dr M,

 

I have now followed the steps in your last post- When I logged on this morning it took 50 secs and having worked my way through allof the steps and now having all services ticked it still logs on in 50 secs which is a great improvement


  • 0

#20
DR M

DR M

    GeekU Senior

  • GeekU Senior
  • 2,358 posts

Hi, Stevie.

 

To make things clear, can you please answer to these couple of questions?

 

You didn't notice a change at time start up every time you were enabling a service?

 

It was 50 seconds when you first logged in, 50 seconds with the half services checked, 50 seconds with a service more checked and so on?


  • 0

#21
Steviep

Steviep

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 322 posts

Hi,

It was 50 secs when 1st logged on, when half ticked it was 1:05 then with an additional 1 it was 55secs and since then it has been 50 secs with everything ticked


  • 0

#22
iMacg3

iMacg3

    GeekU PowerPC G3

  • GeekU Moderator
  • 1,855 posts

Hi Steviep,

DR M is currently away, therefore I will be assisting you for now. Please do the following to narrow down exactly which entries are causing the slowdown.

  • Press the Windows key + R.
  • Type msconfig and click OK.
  • Click the Services tab, then click Hide all Microsoft services then Disable all.
  • Click the Startup tab then Open Task Manager.
  • Select each startup entry and click Disable.
  • Close Task manager and return to msconfig.
  • In the Services tab, check the top half of the unchecked entries and restart the computer.
  • If startup time has improved then check another entry and restart the computer. Repeat as necessary.
  • If startup time remains the same then uncheck one of the checked entries and restart the computer. Repeat as necessary.

List the names of the service(s) causing the issue in your reply.


  • 0

#23
iMacg3

iMacg3

    GeekU PowerPC G3

  • GeekU Moderator
  • 1,855 posts

Due to lack of feedback, this topic has been closed.

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter. Everyone else please begin a New Topic.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP