Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hd light comes on steadily and computer slows to the point of freezing


  • Please log in to reply

#1
debodun

debodun

    Member

  • Member
  • PipPipPip
  • 475 posts

Operating System: Windows 7 Untimate - 64 bit

System Specs:  1.86 GHz Intel Core 2 processor, 3 GB RAM, 1 TB HD

 

Recent intermittent problem seems to be browser related (I use Firefox almost exclusively - current version is 72.0.2). I can't associate it with anything except it seems to occur several minutes after I open a Web page where I've not been before. I do check new sites before visiting with Webutation to make sure they are safe.

 

The HD light comes on steadily and the system slows so that it looks like games and such are running in slow motion. I try to close the browser and it freezes for several minutes. Can't open Task Manager right away, but will open eventually. Everything looks normal there.

 

Also, when this happens and I try to shut down, there is a black screen that flashed for an instant that looks like it says "Waiting for background programs to close". So something is running which the Task Manager doesn't indicate. When this situation happens it takes a lot longer than usual to shut down.

 

Any idea what's going on?

 


  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,243 posts
  • MVP

Try running Firefox in Safe Mode:

 

https://support.mozi...using-safe-mode

 

See if you have the same problem.  If not then one of your extensions is at fault.  Try turning off about 1/2 and restart Firefox.  If still no problem, shut off 1/2 of those remaining.  Try to locate the bad extension.

 

If that doesn't help then we will have to move this to the Malware forum so we can run FRST so I can see what is going on.


  • 0

#3
debodun

debodun

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 475 posts

Th only extension I have is uBlock Origin. I did post a FRST scan a few weeks back, but I did not receive a response:

 

http://www.geekstogo...eck-frst-scans/

 

Also, now MSE will not perform scans. This week I tried to do a scan and although the HD light came on, even after 10 minutes there was no green in the activity bar and no running times displayed.


Edited by debodun, 14 February 2020 - 12:29 PM.

  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 23,243 posts
  • MVP

I have replied to your post in the Malware forum.  Going to need a new FRST scan after all this time.  When you replied to your original post you took it out of the Unreplied Posts list which is how we find new posts to answer. 


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP