Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Developer mode randomly opens and closes on its own on every website.


  • Please log in to reply

#1
malachi0420

malachi0420

    Member

  • Member
  • PipPip
  • 60 posts

Developer tools is randomly opening and closing constantly on every website I visit, even watching videos. Its really annoying. It started in febuary after a windows 10 update best I can tell. I first thought it may be malware but after scanning with malwarebytes and my bitdefender antivirus found nothing. Can someone please help?

It happens in all browsers I have tried including Internet explorer, opera, firefox, vivaldi, brave, chrome.


  • 0

Advertisements


#2
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,542 posts

Hello malachi0420,

 

I see no one responded to your post on bleeping. Are you a developer ? Do you need developer mode to run ?  Can't you just disable it, turn it off.

 

https://www.isunshar...windows-10.html


  • 0

#3
malachi0420

malachi0420

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

I'm not a developer, and have had no luck finding out how to turn it off or disable it in Windows 10 home.


  • 0

#4
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,542 posts

Click this link ---> https://www.isunshar...windows-10.html

 

It will tell you how to disable it


  • 0

#5
malachi0420

malachi0420

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Those instructions are outdated, mine looks like this image. It only happens when I have any browser open.

Attached Thumbnails

  • desktop.png

Edited by malachi0420, 22 March 2020 - 06:34 PM.

  • 0

#6
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,542 posts

You're right I don't see a solution. Here's what Microsoft tech said in response:

 

 

 

Developer mode is a feature in Windows 10 that allows you to easily test apps that you're currently working on. This feature doesn't have any disable/turnoff option. You'll just have to choose between three options namely: Windows Store apps, Sideload apps, Developer mode. The default setting will be Sideload apps.

 

I'll keep looking for a possible solution to the issue at this time I'm  not sure how to advise you . Sorry about that.....

 

zep


  • 0

#7
malachi0420

malachi0420

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

Here's what it looks like.

Attached Thumbnails

  • example.png

  • 0

#8
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,542 posts

That has to be annoying. I'm not seeing a fix. That's why Bleeping computer never answered your post either.. I'm still looking...


  • 0

#9
malachi0420

malachi0420

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts

It really is, thank's.


  • 0

#10
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 7,542 posts

Any idea here,

 

            https://www.top-password.com/blog/turn-on-off-developer-mode-in-windows-10/

 

There's registry information never make changes to the registry unless it's backed up......


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP