Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win32.P2P-Worm.Alcan.a [RESOLVED]


  • This topic is locked This topic is locked

#16
turquoise20

turquoise20

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hey,

I already have Spybot, Ad-Aware SE w/latest defnitions, and Spyware Blaster.

I defraged it last night, but will turn off sys restore, do it again, then turn it back on.

I sincerely appreciate all of your help & efforts,

V :tazz:
  • 0

Advertisements


#17
Guest_thatman_*

Guest_thatman_*
  • Guest
Hi turquoise20

Turn of system restore

Defrag your hard drive.

Turn system restore back on and create a new restore point.

Kc :tazz:
  • 0

#18
Guest_thatman_*

Guest_thatman_*
  • Guest
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP