Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I need help please


  • Please log in to reply

#1
atifonly

atifonly

    New Member

  • Member
  • Pip
  • 9 posts
;) Hi Friends,

I need some help please!

I am running my site. www.PakDes.Com and also running www.PakDes.Com/Forum. Forums are Invision Power Board.

There is a problem I forund that is:

Members can not UPLOAD AVATORS from PC.. I have checked all options but failed :tazz: ;) :tazz:

Can anyone tell me that how it will be possible to UPLOAD AVATORS FROM PC?

Iam waiting for kind reply from all of you

my email ID is.: atifonly@hotmail.com

Please help me

Chao!
  • 0

Advertisements


#2
atifonly

atifonly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I am still waiting

Chao!
  • 0

#3
atifonly

atifonly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
stil waitingggggggg
  • 0

#4
fleming

fleming

    Member

  • Member
  • PipPip
  • 24 posts
Have you tried the documentation?

Have you tried going to their web site and seeing if they have answers to your questions?
I don't know anything about Invison board, but you may have a problem with your directory for uploads, maybe a read write issue.

I found this, it may help:

http://docs.invision...icle.php?id=188

see if this helps
  • 0

#5
atifonly

atifonly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hi,

I have read all that! But I cant understand that how to resolve that problem.

Chao!
  • 0

#6
remintellegere

remintellegere

    Member

  • Member
  • PipPip
  • 34 posts
Your probably not getting access from the server to allow PHP to write to the file system. CHKMOD your folder where the avatars are uploaded to read and write access for all. 777 is the key I believe in Linux. If in windows, uncheck the "read only" option in the folder properties menu.
  • 0

#7
DmitriB

DmitriB

    Member

  • Member
  • PipPip
  • 17 posts
I had the same problem. What IPB are you using?

Sorry didn't mean for it to post twice

-Dmitri

Edited by DmitriB, 11 July 2005 - 01:11 PM.

  • 0

#8
DmitriB

DmitriB

    Member

  • Member
  • PipPip
  • 17 posts
I had the same problem. What IPB are you using?
  • 0

#9
logan11

logan11

    Member

  • Member
  • PipPipPip
  • 225 posts
you could just have them save thier avatars on a website, like image-shack.us and have them upload from there.

logan11
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP