Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer built June now having Boot Problems


  • Please log in to reply

#1
MickJJ

MickJJ

    Member

  • Member
  • PipPip
  • 32 posts

In June of this year I built a new computer.

The only problem I ran into was a frozen mouse which was resolved.

About a month later it occasionally rebooted itself and went on happily.

This increased in the last two weeks and now a further development in that unlike the other times the reboot was after I had logged on it is now doing it on start up.

This can be from a second or two after pressing the start button until it gets to motherboard code AA – and instead of showing the windows log in page it reboots itself. This can happen 3 - 10 times on the run ending up with one of the following happening.

 

1) Motherboard lights power / start / reset lights on but motherboard code  LED out, Neither the case or motherboard buttons activate the system, so requiring me to turn off and then on the power switch. This is happening more and more.

2) Goes into Performing Automatic Repair

3) Goes into Windows Log In.

If the end result is either 1 or 2 it goes back to the issue until eventually, I am able to log in.

 

I have tried booting with all of the following disconnected

Hard drives other than the C drive connected,

Case fan controller

9pin USB internal extension

USB 3 expansion card.

This did not resolve the issue.

 

Once logged in it will run anything from a few seconds to all day.

Any Ideas, help or advice will be most welcome.

Thank you.

 

Mick

 

My system

OS Windows 10 Professional 64bit.

Hardware 

Motherboard - Asus WS C422 Pro/SE When connecting this board as per user guide I connected it to the ATX 24 pin power and to the 8pin EATX power supplies. The motherboard itself was not happy about this and the red LED next to the 6pin EAXT remained lit. As the computer did not boot up I connected that up as well. The user guide indicated its use if only the 8 pin slot was used as against the 8pin and the 24 pin combined. Consequently my motherboard is now connected to the power supply via the three connections.

CPU Intel Xeon W-2255 CPU @ 3.70GHz  10core

Cooler Fractal Design FD Celsius S36 WCooling placed so that the 3 fans direct air out of the top of the case.

Ram 4 modules of 16GB DIMM DDR4 2666MHZ EEC reg  Slots B1 – A1  C1 – D1

GPU NVIDIA – PNY RTX A4000

Power Unit  Fractal Design FD ION Gold 850W fully modular

Case Fractal Design 7

Fan controller

OCTO by Aquacomputer

This also monitors the temperature inside the case via 4 probes

HUBBY7  a 9pin USB2 internal extension by Aquacomputer

Both these items have their own power supply and are independent of the motherboard.

They are connected to the motherboard via the 9 pin USB2 connection in order that I can monitor and control them via its software - Aquasuite.

 

Hard Drives

WD 1 TB SSD M2 this sits in its own place on the motherboard and contains the OS

WD 2TB SATA - Down Loads and Applications

WD 4TB SATA - All files – music etc. No program software.

WD 4TB SATA – All files and library for photographs, editing etc No program software

Software uploading on start up

OS

Office

Aquasuite

Peripherals activated on start up

Two 27” monitors

One 8” monitor – to constantly display the aquasuite

WEB cam

One USB 3 external Hub running two pieces of hardware – amplifier for all sounds from computer and a scanner.

 

All other connections are not activated on start up and have had their physical connection to the computer removed whilst experiencing this problem.

 


  • 0

Advertisements


#2
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,655 posts

Gday Mickjj.

Please reply with your thoughts before making any alterations to your set up.

 

Looking at your MB manual, page 13;  I think the instructions are a little confusing; "DO NOT forget to connect the 8-pin EATX12V1/EATX12V2 power plugs"

so I think there should be 2 EATX12V cables connect at sockets A and B.

AND

"If you want to use two or more,,,blah blah,, recommend connecting the 6-pin EATX12V3 power plug"

Your GPU does not require extra power, so I would disconnect the EATX 12v3 cable.

 

You say,

"1) Motherboard lights power / start / reset lights on but motherboard code  LED out,"

Do you mean the Q code LED? if not, indicate the LED in the MB Manual.


  • 0

#3
MickJJ

MickJJ

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

Hi iammykyl

 

Thank you for getting back to me - it has been 6 years since I last had to ask you for advice.

 

1) I see what you mean regarding power connectors.

 

I did read it as (next to the ! triangle that I needed to connect the 24 pin + one EATX 12V1.) This was also indicated in Chapter 2 - 2.15 ATX connection page 2-7 

 

I must admit I took the “DO NOT forget to connect the 8-pin EATX12V1/EATX12V2 power plugs" section to mean that if I did not use the 24 pin, I would have to use both. 

 

 

I connected the EATX12V3 because the red led next to it was lit up.

 

However, after reading your comments, I have revisited the user guide and you are right in that that DO Not forget section is the better one.

 

Would you advise that I use both EATX connections and maintain the 24-pin connection?

 

Sorry yes, I did mean the Q code.

 

As I said all worked well apart from the mouse pointer playing up until about two weeks ago when rebooting happened only occasionally and only when I was undertaking a lot of editing tasks at the same time.

 

Yesterday was horrendous as the rebooting started before, I logged in and as the day went on it started as soon as I switched the computer on and repeated itself until eventually it died whilst leaving the on and restart button lit but not functioning. 

 

I do have an update which occurred early evening and after my posting. I switched on and the computer reacted differently can’t say what it was just different, but it functioned as it should no rebooting.  One physical change I noticed is regarding the BMC LED (user guide) Chapter 1 - Page 1-16 paragraph 4. Until yesterday this lit up a green flashing LED from the moment that the computer is switched on. Since yesterday it now comes on once it has got to the log in page.

 

However, my mouse has gone back to playing up - normally fine mid screen but jumps when moving it to the edges.

 

This morning - booted up OK but with the same mouse problems.

 

One thing I did forget to say yesterday - I did remove all the RAM - Clean them and reinserted. I also checked the M2 drive cleaned and reinserted. Checked all the connections to the Power Unit and drives all were fine - I did not feel any movement to suggest that they had come loose - to no avail at the time. 

In a period it was working I was able to run Intel Processor diagnostic tool, CPU tester and Mem Test and they all returned an OK status.


Edited by MickJJ, Yesterday, 05:32 AM.

  • 0

#4
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,655 posts

Thanks for the update.

 

 

Would you advise that I use both EATX connections and maintain the 24-pin connection?

Yes;  let's start with those 3 connections first to see if you get a stable Boot, make sure to disconnect the EATX12V3.   Se can sort other issues later if they are still present. 

Please Boot using the MB onboard button and watch the Q LED, report it's status.   Are any other LEDS lit.  

 

Sorry if a bit delayed respoonding, time difference as I am in Australia. 


  • 0

#5
MickJJ

MickJJ

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

Hi iammykyl,

Thank you for getting back to me. The time lapse is a benefit for me as your advice comes middle of the night, so it is there when I get up fresh and have all day to enact and test.

 

I have connected the EATXPWR 24 pin, EATX12V1 and EATX12V2. Disconnected the EATX12V3

Booted up with no issues. 

Q LED (CPU, DRAM, VGA, Boot) went through its sequence - did not indicate a problem

On first boot Q Code ran through all the codes paused on "F7 Reserved for future AMI progress codes" at the same time the BMCLED1 came on and is flashing after which it continued the sequence until code 40 was shown "system is waking up from S4 sleep state." From there I could log in and all was well including the mouse.

 

As I had expected the Q code to show AA "system has transitioned into ACPI mode. Interrupt controller is in APIC mode” I shut down - unplugged and pressed the start button to eject any residual electricity, gave it a few minutes before plugging back in and going through the boot process.

All went well as before with the Q Code showing AA.

Unlike when I first powered on following the initial build the red LED next to the EATX12V3 did not light up.

I ran this setup sequence a couple of times with the same result.

 

Hopefully this has resolved the issue.

 

As I said yesterday for some unknown reason the computer started running normally apart from the mouse a few hours after I started this post. At around 20:00hrs yesterday evening the mouse also started working normally. Both the system and mouse worked perfectly when I booted up and logged on this morning.

However, I felt that your advice was spot on and was the best way to ensure stability. when I re-read the user guide with those thoughts it did read differently. 

 

Thank you for your help.

I will be happy to receive any further advice you may have.


  • 0

#6
iammykyl

iammykyl

    Tech Staff

  • Technician
  • 7,655 posts

Happy to have been of help; hopefully problem fixed. 

Use he computer for a few days to see if it remains stable and no other glitches appear, then report back.

That looks like a high end system, is it for work?


  • 0






Similar Topics

1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    iammykyl

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP