Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Howto manually config a Westell 327W


  • Please log in to reply

#1
geno368

geno368

    Member

  • Member
  • PipPipPip
  • 256 posts

I want to use this router as an access point  but every time I log into the modem it is trying to hook to the dsl ( it is accessing the pnp) which I don't have anymore...How can I back door re-configure this unit?


Edited by geno368, 04 September 2022 - 10:40 AM.

  • 0

Advertisements


#2
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,330 posts
  • MVP

I found this in the manual:

 

13.6.2.2Disabling DSLATM PORT – Enabling ETHERNET PORT 1To configure the VersaLink so that it uses the WAN Ethernet Port, select ETHERNET PORT 1 from the WANPORT drop-down arrow. By selecting ETHERNET PORT 1, you will disable the VersaLink's DSL transceiver.This will disable the DSL Port and allow the WAN interface to use the WAN Ethernet Port.

 

 

https://www.manualsl...w.html?page=101

 

If it is not talking to you then you can reset it to defaults:

Hold the reset button on the back panel of the VersaLink gateway for 30 seconds.

Use: admin/password to login after the reset.


  • 0

#3
geno368

geno368

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 256 posts

please excuse my stupidity, but ...

Thanks for the reply...Please list me the steps to disable the dslatm port...I don't know where the WANPORT settings are...


  • 0

#4
RKinner

RKinner

    Malware Expert

  • Expert
  • 24,330 posts
  • MVP

It says that some menu items are hidden when certain options are selected so I think you need to reset the modem first.  Hopefully it will then allow you to Enable ETHERNET PORT 1


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP