Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Help Please

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Just set up new dedicated server with ipower web, all has been working fine until today. Our server has went down. I have tried accessing it by all means and its not responding. I have tried pinging it and accessing via winscap / SSH / Everything. The last recorded server load was: 36.68 which is high. I have no explaination for this. I cant access any of it.
Any ideas? Ive tried contacting them over a few hours ago and suprise suprise..... nothing back yet.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP