Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote Assistance not working via messenger but..


  • Please log in to reply

#1
race

race

    Member

  • Member
  • PipPip
  • 21 posts
Can ANYONE help, please with this issue: people can send me remote assistance invitations via email, but it will not initiate properly via MSN Messenger 7.0 or Windows Messenger 5.1. If they send the request, i can hit 'accept'... but then NOTHING happens... no error, no window opening, etc... just sits there.

Normally, if I get the request via Outlook, it opens fine. This USED to work on my messenger programs awhile ago... but i think ever since i tried the MSN Messenger BETA version (just before 7.0) it hasn't been working. I even tried turning on my Windows firewall for a second and no help.

Email isn't always a solution because some people are using AOL and having trouble making the connection work via email... so I really need to get the Messenger remote assistance working.

ANY IDEAS??? Thanks!

Edited by race, 21 June 2005 - 09:35 PM.

  • 0

Advertisements


#2
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
anyone? please? ideas?
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
cmd
enter

type
netsh interface ip show tcpconn
enter

look for port 3389...is it listening ?
  • 0

#4
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
i accidently typec the "netsh interface ip show tcpconn" command in the run menu first, did that cause any issues?

anyhow, after running it in DOS window, it says "the routing and remote access service is not currently running on the local machine. please use 'net start remoteaccess' on the machine to start the service" .... but again, it does work via email invitation, just not messenger's.

any thoughts? thanks.
  • 0

#5
screwy_looie

screwy_looie

    Member

  • Member
  • PipPip
  • 86 posts
i hav a similiar problem with msn 7.0 i can use remote assistance but not application sharing
  • 0

#6
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
GerryF, are you still there? any thoughts since my last post? Thanks!
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
yeah, start the routing and remote access service

start > run
services.msc
enter

scroll down to
routing and remote access service

double click, change the startup type to automatic and hit the start button
  • 0

#8
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
gerryF, ok... i did what you said and started the remote access service... it was set to 'disabled', i don't know why. but then i typed in the cmd you said but it does not list port 3389 anywhere in the list.

i tried messenger again, and still nothing happens after i accept an invitation.

any ideas? should I see 3389 listed somewhere?
  • 0

#9
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
gerryF: still there? i think we are close to a solution, but really appreciate your advice, see my last post above. many thanks for your input!
  • 0

#10
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
bump: gerryF... so close... any idea what i should do next? thanks.
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
yes, it should be listening.

What about remote procedure call (RPC)

running or not running? automatic?
  • 0

#12
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
RPC is set to automatic and is started. but, remote procedure call locator is set to manual and not currently started... should it be?
  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
yes, both are required to be running....who turned these services off?
  • 0

#14
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
go here and follow the defaults for your operating system

http://kye-u.hopto.o.../servicecfg.htm
  • 0

#15
race

race

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
according to the link you sent, the remote procedure call locator is NOT supposed to be on, rather, set to manual... as mine is now.

anyhow, all my 'remote' services are setup just as the link you sent described. but still... i don't see port 3389 listed when i do that cmd you sent.

thoughts? thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP