Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

InstallShield Wizard problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I've been trying to install the game Battlefield 2 on my PC (Pentium 4, 2.4 GHZ, 1024 MB RAM). However, after I press install, the InstallShield installer seems to gets stuck instantly whilst displaying the message "configuring your new software installation". The same thing happened when I tried to uninstall another game, Delta Force Xtreme, and also when I tried to install the MYOB Accounting program. I thought that maybe re-installing Service Pack 2 might help - but unfortunately that too uses the InstallShield Wizard and got stuck on the "inspecting configuration" message. The only way I can quit the installation from here is to End Task from the Task Manager.

I've tried installing other programs, and it seems that only those programs that use the InstallShield Wizard are affected by this problem.

I have been to their Consumer Support website, and also downloaded the latest Installation Engine, but no luck.

Just as an aside, the InstallShield wizard on my second PC works. So I tried to overwrite the InstallShield folder on my main PC with the Install Shield folder from my second PC. This too failed to solve the problem. Please help!!

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP