Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Quicktime


  • Please log in to reply

#1
grandpa

grandpa

    Member

  • Member
  • PipPipPip
  • 265 posts
Hi

Can someone tell me how to prevent Quicktime loading at Startup. Im trying to get OS to load faster and I don't really think I need Quicktime to load at startup.ve tried deleting it by using Spybot, CCleaner but to not avail. It keeps coming back. Ther must be an "options" button somewhere for QT.

Look forward to any help.

Thanks

Regards

Grandpa
  • 0

Advertisements


#2
astrophysicist

astrophysicist

    Member

  • Member
  • PipPip
  • 51 posts
Try removing it from your Startup folder:

Right click the start menu -> Properties -> Start Menu -> Check "Classic Start Menu" -> click "Customize" -> click "Remove" -> click + next to "Startup" -> select what you want to remove click "Remove." Close that window, click ok on the next window, click "Apply" on the next window. Then if you want your start menu to still look like it did originally, select the "Start Menu" bubble above the "Classic Start Menu" bubble, then click ok.

Hope this helps
  • 0

#3
grandpa

grandpa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts
Hi



Thanks for that.

However I have a slight problem.

When I got to the menu where you said click + by the startup item, there was no+ instead the + was by OpenOffice along with Internet Explorer, and a couple of others, including Startup. To summarize the + was alongside OpenOffice with IE< Startup & a couple of others underneath and indented to the right ( sub folders maybe)

Any ideas, should I perhaps uninstall OpenOffice.


Many thanks for your time
Cheers

Grandpa
  • 0

#4
astrophysicist

astrophysicist

    Member

  • Member
  • PipPip
  • 51 posts
If there was no + next to the "Startup" in the column that is farthest left, then you shouldn't have items in your Startup folder. The "Startup" that is under your "OpenOffice" tab is solely for that program. I'm not sure if Quicktime is part of Office, but if there is a + next to the Startup which is inside the OpenOffice option, click it and see what your options are there. If one of them happens to be Quicktime, then go ahead and remove it.
  • 0

#5
grandpa

grandpa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts
Hi

Thanks for that. No nothing there.

I may have given some "wrong" info.

What Im trying to do is delete Quicktime from loading when I "boot". Ive tried using Spybot by clicking tools>startup and deleting Qt. But each time it comes back, so I thought there must be an "option" somewhere for QT. Where I can unceck so as to stop it loading at "boot"

Im trying to get the "boot" time a little quicker, and I don't use QuickTime ( I think).

Thanks

Grandpa
  • 0

#6
astrophysicist

astrophysicist

    Member

  • Member
  • PipPip
  • 51 posts
Right. Windows XP has a folder(s) for such programs. It is called "Startup." Any program that is placed in this folder will be loaded when Windows is loaded. It seems like if you have done this through Spybot, it should have worked. This would explain why when you went to the Start menu options there were no options under "Startup." I will look into QT a little more and see what I can find; I'll edit this post with any findings.


**EDIT**
Try this page. It should hopefully be more useful than I :tazz:

Edited by astrophysicist, 22 June 2005 - 02:08 PM.

  • 0

#7
HappyShiner

HappyShiner

    Member

  • Member
  • PipPip
  • 33 posts
Hi there,

Go to Start>Run> type in MSCONFIG >> Click ok>>in the window that opens select the 'Start ups' tab and uncheck the box next to qttask and click ok, restart the computer.

Big Smiles

HS
  • 0

#8
grandpa

grandpa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts
Hi :tazz:
smilie

Thanks so much for your help. I did as suggested, but on reboot QT just adds itself back again. When I run>msconfig..startup it shows as unchecked but has added as a new entry.

Any ideas.

Cheers

Grandpa
  • 0

#9
HappyShiner

HappyShiner

    Member

  • Member
  • PipPip
  • 33 posts
Hi there,

That'll be because it keeps re-entering itself in the registry. Since you have Spybot, open spybot in advanced mode, engage the Teatimer function on it, then tools, system startup, uncheck the box next to Quick time Task and exit spybot. Next time it tries to enter itself into the registry spybot should open a pop-up saying it's trying to do so and asking if you wish to allow it. Check the 'Remember thos decision' box and click 'No'. That should prevent that from happening.

Smiles

HS
  • 0

#10
grandpa

grandpa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts
Hi

Thanks for that.

Ive tried unchecking QT in Spybot, Startup, Ccleaner. But it still keeps coming back. Maybe Microsoft don't allow this to be "unloaded"

Perhaps Ive been beaten and should just give up.


Cheers

Grandpa
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I agree, quicktime is a pest

uninstall quicktime in add/remove software in control panel and install quicktime alternative for when you need it.

http://www.free-code...Alternative.htm
  • 0

#12
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
another alternative, that may work, is to right click on the quicktime icon in the system tray, chose properties, then look for ASSOCIATIONS, and uncheck the CHECK FOR CHANGED ASSOCIATIONS.

then close quicktime, then delete the run entry from the registry using hijackthis....I think that the purpose of it inserting itself there is to check for file associations.....have to check this to confirm, as I do not have qt installed on this machine
  • 0

#13
grandpa

grandpa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts
Hi

As strange as it may seem, there is no icon in the system tray. When I click in Add/remove, then try to remove QT, it just won't remove should I Click "unistall everything" to remove systems extensions as well. Then it says that this is not reccomended.

This is rapidly turning me even grayer.


Thanks for everybodys help, its really appreciated.


Cheers

Grandpa
  • 0

#14
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
when you say just won't remove, do you mean quicktime will not remove without giving you a warning, or that there is not quicktime in add/remove and you want to remove other things?
  • 0

#15
grandpa

grandpa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 265 posts
Hi

When I go into the Add/Remove programmes, then click on QT and try to remove it, it asks me if I want to "uninstall" or "Uninstall everything". When I click on "uninstal" it goes through all the motions of uninstalling, but it doesn't actually uninstall.I am wondering should I click on "Uninstall everything", but Im not sure what "damage" that may do.

Cheers and thanks for your help.

Grandpa
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP